Alerts are not working

Tags: #<Tag:0x00007f7d9d0cfce8> #<Tag:0x00007f7d9d0cfb08>

Alerts are not working at this time, I just installed the unit and everything works well except alerts, I scanned the messages and seems to be a continuing issue. Can you elaborate on how can this be solved at this time and going forward? Thanks


I checked and things look healthy on the server side.
Please PM me the device and I’ll look at the specifics for your devices.

The thing to try on client’s end is to disable alerts one by one, log out, then back in and re-enable the needed alerts.


Hello, I disabled the alerts, logged out and logged in, re-enabled them, no go, no alerts.

What does “PM you the device” mean?

Thank You


PM is a “private message”. You can submit one by clicking on the profile icon and then on blue “message” button. Device ID is a 24 character string you can find in the settings for the device. If you use the web interface you can copy it from the URL of the settings page for the device in question.


Just to close this topic, he fixed it by me renaming the Garage door via the web intetrface, basically resetting the name that somehow the Android app had some special chars on it. That solved the alerts issue.


1 Like

Same here. Downloaded iOS app everything worked fine at beginning. Now I am no longer receiving alerts. I disabled all alerts. Logged out and deleted and reinstalled the app still no luck. any suggestions ?

I should add that the alerts on my iPad are working properly


Hello, not sure if it was an outage but yesterday also the alerts were not working and at one point I opened the garage door and the Android app spammed my notification area with dozens of alerts Open/close/open/close, never ending, I had to close the door to reset the alerts. Hopefully they are working on it?


I recently setup Garadget without any issues, but alerts are not working from my Iphone. I have reinstalled the app many times, but still no alerts.

can someone assist

Firmware Version: 1.2
IOS Version: 12.2 (Iphone 7)



Jitesh, please PM your device ID and I’ll check out the configuration on the server.


I’m jumping on this, because sometime today, May 1st< (in the morning it worked), my notifications no longer work. I’ve tried the suggested solutions and even went into the web access, but phone notification or email notifications do not work.


My last alert was at 8:21am May 1, 2019. Since then, no more alerts. I have tried turning alerts off and back on with no improvement.


My alerts got further and further spaced apart since the last time the host rebooted the server. Now, I get them sporadically and sometimes not at all…


Please try now and let me know if the issue persists.


I got the garage door opening notification on the one and only try just now. Thank you. I hope it sticks.


It’s working now, but it’s still delayed, about 3 to 5 minutes.