App notifications also stopped


#1

In November after I wiped my System Cache Partition I stopped getting notifications from the Garadget app. I tried various suggested fixes such as changing a notification setting, logging out and logging back in, etc. Nothing worked. I did notice that an IFTTT based log file was in fact receiving events correctly so I set up an IFTTT based notification as a work around. That works (with some latency however).

I noticed that one recommended fix was to delete the app’s data, uninstall it, and reinstall the current version from the play store. I didn’t do that because I was going overseas for a month and didn’t want to risk making things worse. I am back now, and I tried that to no avail. I still get notifications through IFTTT but not directly through the app.

I was surprised, when I did the reinstall , that I did not have to log in. It seems to have had credentials cached somewhere(?).


#2

Martin,
It looks like you are on Android. In system settings for app there should be option to delete app data/cache. This should get you logged out in the process:

If that doesn’t help, please PM me your device ID and I’ll clean up the notification subscriptions so you can start out anew.


#3

Yes Android 6.0.1.

Well, clearing the app data did something. I got a “closed” notification directly from the app on the way out this afternoon. No “open” or “open for…”. I’ll make certain everything is closed and to reboot the phone before I go home after the game and we’ll see what happens.

Odd that nuc-ing the entire cache partition didn’t delete the same data and seemed to cause the issue in the first place.