App reporting offline


#1

Been working fine for a few months. But today went to use the app and it reported off line. I closed the door manually and got an alert saying door status closed.

This happening to anyone else?


#2

It happened to me but after I contacted Denis the issue seems to be resolved. I did notice that the app was also updated last night perhaps that will help your situation.


#3

It looks like Particle platform had a recent outage. I still experience some sluggishness in their console today and status updates taking longer than usual. Give them some time to finish the turkey leftovers and they’ll get the servers up to speed.


#4

I actually un plugged it and plugged I back in. Seems to be working ok.

C


#5

I noticed that my device was offline on Saturday (fast blinking when I got into garage) multiple times. It appeared to resolve itself.

But, as the original poster mentioned, the APP gave me two offline notifications just within the last hour. I had only recently turned on the “offline” alert this afternoon, prompted by Saturday’s behavior. So, I was discouraged to see the offline status appear so quickly.

Hopefully they’ll get this resolved shortly.


#6

Same here. Was offline and I could not get a response via the app. Ended up unplugging and powered it back on. Seems to be okay again.


#7

I’m also having trouble with the device showing up offline on my mobile device. It’s been working fine for months and now two mornings In a row I’ve had issues. I haven’t tried unplugging it yet.


#8

@TexasAggie2011, please make sure the LED is slowly pulsing cyan.
If there’s any other indication see the troubleshooting steps in the setup instructions.


#9

Thanks! I actually before reading this simply unplugged it from power and plugged it back in and its working fine now. Back in business!


#10

My app is showing offline and the web page is just showing loading. I have unplugged and replugged the unit in a few times. What other steps can I take to get back online,.


#11

Jim,
What are the LED indications on your Garadget?


#12

It’s a slow blinking blue but what is weird is it telling me when the door opens and closes.


#13

So you’re receiving the notifications, but don’t see the device online. Correct?
Please PM me the device ID, I’ll check things out on my end.


#14

A post was split to a new topic: PM - device ID


#15

Your Garadget was online, but not exposing functions and variables as it should.
I re-flashed your device and that fixed it. Please check.


#16

Denis

It looks good now. What were you able to find out?


#17

Denis

Not to bug you again but this morning my device kept saying it was opening then closing. It did this about 7 or 8 times. At one point it said it was open when it was closed. Now it is saying it is stopped and I can’t do anything with the app.

Thank you in advance for your help.


#18

No worries about asking for help for as long as necessary to resolve all of the issues. When it comes to notifications I’d try following entries from the troubleshooting guide:

Following the Successful Setup

I started receiving multiple false open/closed state notifications
Please check that the laser is still pointed at the center of the reflective tag when door is fully closed. Verify that the laser and photo-sensor openings are free of webs or other obstructions and the release rope is not in the way. Check the reflection rate in the settings and make sure it is higher than the threshold by at least 10-20. Decrease the threshold setting if necessary. Default threshold setting is 15, confident reflection values are 50+.

I’m receiving multiple false open/closed door state notifications during the day, but never at night
Bright ambient light conditions in your garage may degrade Garadget’s sensor sensitivity. Take note of the reflection rate reported by the app while this happens and set the threshold value at half of that value. See troubleshooting for “Device is not reporting the closed state” above for improving the reflection rate if it’s too low.


#19

Denis

Could you flash it one more time? We lost power and it went offline again. Everything else per the suggestions is great


#20

I did re-flash it and it is back online. Though I don’t think anything happened to the firmware since the last re-flash, but it’s more of the reset that does it. Next time this happens let’s try power down and reset with “R” button.