Beta app not opening


Just sending a quick note that the beta app is not opening. My IFTTT proximity sensor worked and opened the door when I walked back into the subdivision earlier this morning. But, when I got my notification that the door had been opened for 20 minutes I tried to open the app to shut the door - but the app wouldn’t open.

It pops up for about 1/10th of a second and then disappears.I shut down my phone and tried again, with no luck. The web-app works fine - I just shut my door with that.

I suppose I will try the original (app store) version of the app and see if that works fine…


Thanks for the info, @abarbee314.
Was it iOS or Android app? Did it work before today? Can you get it working again if you logout and relogin?


Hi Denis.

Yes, sir, it has worked fine until today. It is the iOS app. I can’t even get in to the app to login or logout. When I tap on the icon it opens for about 1/10th of a second (basically long enough to flash the white screen with the black logo on it). That is all I can see. It then closes immediately.

I downloaded the ‘regular’ app from the Apple App Store and it is working fine. It’s just the beta one apparently.

(By the way, what is “Garadget 2” in the app store?)



Thanks for the info!
“Garadget 2” is the new version of the app that was in beta before.
Please try it out and let me know if you experience the same issue with it.


Should I remove BOTH the original AND the beta app before downloading Garadget 2? :slight_smile:


I’d remove beta. The original version will not interfere, you can remove it at any later time.


I did. The #2 version seems to be working just fine. Thanks for the suggestion. :slight_smile: