Cannot see WiFi network

Tags: #<Tag:0x00007fc92872a2b0> #<Tag:0x00007fc92872a148> #<Tag:0x00007fc928729f90>


I seem to be unable to connect to the WiFi when setting up the device. I go through the setup application (tried Android, web and iOS) and when it gets to the WiFi part it is not seeing my WiFi. I’m able to connect to the device’s hot spot just fine. The dropdown in the web app doesn’t do anything (because there are no networks showing up) and when I manually type the WiFi settings in, it fails. I’ve read through quite a few posts on the forum here and none of them have provided me with the answers I need. The Garadget is about a foot from my router. Here are my WiFi settings:

I have a Netgear Nighthawk AC2350 if that helps at all.

Setup Troubleshooting Guide

The fact that you see PHOTON-XXXX network and able to connect to it suggests that WiFi radio in your Garadget is working fine.

I’d try WPA-PSK [TKIP] security option just to see if it makes any difference.


Thank you for the quick reply. No dice on your suggestion. I switched to WPA-PSK [TKIP] and it I’m getting the same results.

Here’s what I’m getting so far:

  1. Select PHOTON-XXXX
  2. Connect to Photon and verify product ownership
  3. No Wi-Fi in list
  4. Manually Enter WiFi credentials
  5. At this point, sometimes it errors out on “Connecting to WiFi” and sometimes it makes it to the last step then I get the error “Setup process failed at claiming your Garadget, if your Garadget LED is blinking blue or green this means that you provided wrong Wi-Fi credentials, please try setup process again.”

I’m 100% sure I’m entering the right credentials. I did move the Garadget around my house and was able to pick up a neighbors Wi-Fi so I think the problem is with my router. I don’t know what else I could do with the Wi-Fi settings of my router, though.


Do you also have 5GHz band in your router?
You can try temporarily disable it or at least make sure it doesn’t use the same SSID as 2.4GHz band.


From the specs it looks like you do have 5.0GHz band in your new router.
Also it appears there’s so called Beamforming+ in it, I’d try disabling that at least temporarily to see if it makes any difference.

FYI - found why my wifi setup connection always failed

I do have a 5.0GHz band. It has a different SSID. I’ll look into the Beamforming+ now. Thank you again for your help!


Wow! That did it. Disabling Beamforming worked. For anyone else that may encounter this issue with NETGEAR routers, disable the Beamforming by doing the following:

  1. Go to the “Advanced” settings tab in your router
  2. Go to “Advanced Setup”
  3. Go to “Wireless Settings”
  4. Uncheck the "Enable Implicit BEAMFORMING - Boosts WiFi speed, reliability, & range for all mobile devices

And a huge thank you to the Garadget team for helping me out. On a Sunday, no less.


Well, Garadget it’s just me… But you’re welcome and I’m glad it worked out.
Does it work with Garadget if you re-enable Beamforming after the successful setup?


Yes! The garadget is still working after re-enabling Beamforming.

Thank you again!


Anyway to get the Garadget to support 5GHZ band ?
I set up a AP with a TP-LinK 510 CPE for better reception.
It only transmit 5 ghz.

TP-Link CPE510



Unfortunately the WiFi chip in Garadget doesn’t support 5GHz band.
You can add a 2.4GHz router for as low as $10.

split this topic #12

8 posts were split to a new topic: Setup Issue


I have similar problem. But it comes back saying internal problem try again


Did you check your router settings to confirm it supports 2.4GHz radio band?
This is the most common type. Many also support 5GHz band but not exclusively.