Can't get motion to stop!


#1

Hello everyone. Installed my unit flawlessly, and it seems to be working fine. BUT I can’t seem to stop the door when it is moving up or down. I have tried changing “Relay on time” and “relay off time”, but I get press the garage door icon slowly or fast, single or multiple times, and it seems to have no effect whatsoever. I have a Raynor garage door opener. With the built in door buttons, even the wireless in the car and on the wall, if you press a second press either quickly or slowly, the door responds immediately. What do I need to change to send another “press” immediately or shortly after, while the garage door is moving?
Thanks


#2

Hi David. I can’t help you but I can empathize with you. I have an old Craftsman ‘LiftMaster’ that I use on a gate. Like you, the installation went w/o a hitch but I can’t get it to stop or reverse in mid travel. Works as specified with the ‘Liftmaster’ remote but no response with the Garadget.


#3

Thanks for the reply. So I am not alone. There has to be some solution. Do you know if Garadget monitors these boards with “expert” answers?


#4

Are you able to stop the door in motion while using the web interface?

https://www.garadget.com/my/


#5

No! :slight_smile: I just tried it (for the first time from my computer) and I can open and close after full up or down, but cannot stop mid-travel.