Constant email alerts

My Garadget has been working well with a few false alerts. But in the last 12 hours I have received 80 alerts for opening, closing, closed. The door has not moved during that time and the the app home screen shows the door has been closed for 12 hours. The laser is rock steady in the centre of the reflective disc, and the wifi signal is reported as excellent.
Any suggestions as what may be causing this?
Regards
John

John,
What is threshold setting and the reported reflection value around the time you receive the notifications?

i am having the same issue; I am actually not at home and I had someone go validate for me. Which the garage door was close and reflector with device is in alignment.

Anyway, since we now have multiple people having this issue must be something going on within Garadget infrastructure.

please advice when the issue is resolved.

i just check the app and my reflection is at 0% but the device is pointing dead center on reflector

@godsaxle, are you at home observing the laser when you take the readings from the settings page?

The threshold is set to 50% and the reflection is 98%

Please revert the threshold setting to the default value of 10%. This needs to be increased only if you receive incorrect “door closed” status when door is open.

Hi Denis

I adjusted the threshold to 10% as you advised and the problem appeared to go away until tonight when the constant alerts stated again. (Opening, closing, opening etc). The door is not moving.

The reflection level had fallen to 10%, down from its usual 98%. It has gradually climbed back to 16%.

It’s night time, the garage is in darkness and the laser is steady on the target.

If it a laser problem?

Regards

John

Sent from my iPhone

On 10 Aug 2019, at 12:05 am, Denis via

Please revert the threshold setting to the default value of 10%. This needs to be increased only if you receive incorrect “door closed” status when door is open.

Visit Topic to respond.

In Reply To

\ 45x45 JohnAM
August 9

The threshold is set to 50% and the reflection is 98%

Visit Topic to respond.

To unsubscribe from these emails, click here.

You can try a spare reflective sticker to rule out any issues with the tag.
Also, for good measure, please power-cycle the controller by unplugging the power adapter and later plugging it back again.

I was out of town and when I returned i found that the device had fallen; double sided table failed. put new tape on it and issue resolved. Why does this happen when I am out of town … LOL