Garadget Skill for Amazon Echo (Alexa)

alexa
voice-control
client-apps
Tags: #<Tag:0x00007fe3bf589cd8> #<Tag:0x00007fe3bf589b98> #<Tag:0x00007fe3bf589a58>

#61

My Garadget has been working perfectly with Alexa for many months. Starting yesterday Alexa is no longer recognizing my commands for Garadget.

I would say "Alexa, ask Garadget to open or ask Garadget to close and it would work perfectly.

Now everytime it says I must link Garageio with Alexa. I do not even have the Garageio skill enabled but it insists on me trying to use it. Anyone else having this problem?


#62

Yup having the same problem last 2 days it does not recognize GARADGET no matter how I say it, slow, fast , emphasis on D or T, thinks its GARAGEIO or GARAGE
TEAM GARADGET can you fix your alexa skill ASAP and let us know when you do
Thanks all

PS
For now I am using IFTT as a way to do it via alexa which is okay but I would rather use the correct SKILL and hear Garage Open or Garage CLosed or Status etc
Thanks all


#63

Not sure what changed, Garageio had their skill published for over a year now and it didn’t cause any conflicts before.
Please try un-linking Garadget account and un-installing the skill and then trying to re-setup it again.


#64

Did that unlinked and removed then install again and link still not recognizing garadget


#65

Thanks for the info. I’ll re-test Alexa integration when back in office over the weekend.
Meanwhile, if anybody else experiences this issue, please report.


#66

Not working for me either exact same issue


#67

Thanks for the report, Brandon.
I checked the stats for the Garadget skill and the traffic and errors rate don’t have any anomalies.
Looks like majority of the customers are not experiencing this issue. I still plan on re-testing it when back at the office.


#68

Same here thinks I’m asking for GARAGEIO. I too had to disable and relink - but now this issue.


#69

checked this morning again in hopes it fixed itself
No luck
Alexa, ask Garadget no matter how I say it says "you must link to your Garageio account

Hope you all fix it soon
Thanks for the great support!


#70

Mine too. I’ve been having the same issue. Only way it’s worked for me is to say alexa open garadget. Listen to it’s intro and then it’ll ask me what to try. Then I can say open or close or status. Something def happened. Maybe garagio has been making amazon make tweaks to their profile.


#71

It’s working for me now.


#72

Still not working Alexa recognizes the skill when you ask about garadget. But will make a sound or do nothing when you ask her to close either door. I erased app and relinked and still nothing.


#73

ya the only way to make it work i see right now is to say
Alexa, OPEN garadget, wait for the options then say Status, or Open or Close garage

Seems like Garegio is interfering some how
Maybe you need to change the name in the Alexa Skill or something

Hope you fix soon, still using IFTTT and that works ok would rather use this skill right

Thanks


#74

Yep that’s exactly how mine is to. Just reset router also and still not working.


#75

I just got an Echo Plus, but when I try to set up the Garadget skill and it asks for my login credentials, I get a message about needing client_id. I’ve disabled and reenabled the skill, but I get the same error message again.


#76

What are the thoughts on changing the invocation call to “My Garadget” e.g.

Tell My Garadget To Close All Doors

Any other suggestions for skill invocation to distance from garagieo skill? The phrase must meet Amazon’s requirements.


#77

Well that would likely work…
Open Works fine but only says the welcome and what you can do
In other words you can not say
Open Garadget then Status or Open Garage or Close Garage

Launch would also be okay maybe add a few options if possible we can say
or any of these …
“launch”, “ask”, “tell”, “load”, “begin”, and “enable

Too Bad Ask does not work let us know when you change it


#78

“launch”, “ask”, “tell”, “load”, “begin”, and “enable" are reserved. What we can change is “Garadget” part to be “My Garadget” or something else. It would be also fine if there was a way to explicitly state that The skill customer wants is always Garadget and never Garageio, but somehow it comes back every time even after being disabled.

I’ve submitted the ticket with Amazon and also posted in their dev forum about this issue.


#79

All,
While waiting for the resolution with the existing skill, I’ve submitted a new “My Garadget” skill for Amazon’s certification. Same functionality, but with “My Garadget” invocation. If no complications this should take few days to become live.

Anybody who wants the early access, please PM me your Amazon account email and I’ll add you as testers.


#80

sent my email i hope you got right cause I was not sure how to PM you on here
Thanks for your hard work and great support

PS
Is there a new Android APP the BETA we could test for you as the one in this thread on the forum does not seem to work