Lost connection, flashing red light

#1

I have had my Gradget installed for a little over a month without problems. Noticed today that it had lost connection. When I checked it was slow pulsing green. I removed power and powered back up and it reconnected and seemed ok. A short time later it lost connection again. This time after powering off and on it began flashing red.

There seems to be a pattern to the flashing, it’s not a constant speed. After it flashes about 20 times it will flash blue once and the laser will come on while the blue light is on then goes off and starts flashing red again.

I’ve tried holding down the M button but it has no effect. I’m not sure where to go from here.
Thanks

0 Likes

#2

Craig,
Please try replacing power adapter and micro-USB cable to rule out power related issues.
Depending on the results of this test, we’ll figure out the solution.

0 Likes

#3

I tried two different power adapters and cables and there was no change. It’s still has the same flashing pattern as I mentioned before.

0 Likes

#4

Thank you for the additional troubleshooting.
Please PM your order information and we’ll get the RMA going.

0 Likes