New Android app... stuck in authentication purgatory

Installed the new app, I like it but I can’t change my authentication options. Seems I set my PIN to something I can’t recall (unlikely) or there is some bug. I turned on authentication and now I can’t turn it off, it says bad PIN. Do I need to uninstall the app and re-install?

When you are in authentication challenge, click on “Sign Out”.
Then login back into your account and go back to Authentication.
You can change the settings there as needed.

Think I’m gonna wait until all the bugs are worked out of the new app before I decide to switch over.

There are no issues reported with the new app, you should be good to go.
If you still have difficulties, please post a screenshot and we’ll get it sorted out.

Yes – The instructions Denis provided worked and the app seems stable. I like the extra information on the main screen. WIFI strength, reflection %, and ambient light % (which I can use to tell if I’ve left my garage lights on!)

1 Like