No blue light


#1

Trying to install my new unit and have come across a problem. When powered up I see no blue light. I have tried holding the M button but still nothing. Any help would be appreciated ! Thanks in advance.


#2

#3

Here are the possibilities we’re facing:

  • failed Blue LED light - do you see any other LED indications immediately after reset or in DFU mode?
  • faulty USB cable - to confirm try powering up with some other micro-USB cable
  • faulty USB power adapter - to confirm try powering up from some other power source
  • if nothing else - other internal failure

Please let me know your findings.


#4

Thanks for the quick response.
I pick up a new cable and that fixed the power problem. But now I have other issues.
The app worked once and now shows the status of the door is open when the door is really closed
and if left alone the app resets and shows the door is opening again when its not !
The Laser is pointed dead center on the target and has no external light source anywhere near.
I even removed the light bulbs from the door opener.


#5

Do you get the same result in web app?


#6

Hi
I’m sorry but I am not very tech savy I don’t know what you mean by web app ?
I probably should not have taken this project on. It seams I am way over my head.


#7

Don’t worry, you did great so far. If you run out of patience, you can just send your unit back for exchange. The web app is allows you to control your Garadgets from the browser. You can find it at: https://www.garadget.com/my/


#8

Thanks for your reply.
The door operates from the app just like I’d did from the software with some small differences.
From the software the door shows open when it’s not and also every 30 seconds or so, it shows the door opening back up without the door moving.
Also the time display doe’s not count.

In the app the time display counts and showed the door was open but did not cycle over and over like the software!


#9

Looking at the settings page, what is the reflection rate and threshold values when this happens?