Offline for many days

#1

Hi Support,

My Garadget has been offline for many days
Troubleshooting done
-Changed USB cable and power supply
-Tried multiple times to add/setup the device again
-Tested on closer wifi network
-Changed router to 20MHz
-Checked web portal and it’s still offline
-Can pickup the device on the wifi network
-Device is definitely powered on.

It goes through the full setup process and fails at the very end and remain offline. Looks like it is having issues always connecting with server.

Any ideas?

#2

Shehan,
What is the LED indication on your Garadget at the end of the setup process?

#3

Hi,

It’s flashing the ‘light blue’ colour rapidly and not blue. Doesn’t matter how many times you go through setup process and.

It finished the setup process successfully, but at the end the message says its offline with a warning sign.

thx
Shehan

#4

Your Garadget is connected to WiFi, but struggling to connect to the server.
Is there an occasional red blink between the light blue (cyan)?
Do you have any parental control or any other sort of limitations on outbound connections?

#5

modem/router settings
-allow all devices on WLAN
-firewall level is low
-reduced security down to WPA2-PSK
-No parental controls. Option always disabled
-No outbound limitations and all other devices connect to wifi without any issues.

When i first got device it worked fine and connected without any issues and worked for several months. All this time there was no adjustment to wifi or router settings

While doing setup yes there is an occasional red blink in between. Once setup is done no red blink at all.

Tried again and same result. Offline (struggling to connect to server)

#6

Additionally the device was not powered on oneday. It powered back up again once we replaced usb cable and power supply with a new spare set.

#7

Please check out this post:

If this is something you want to try at home, please go ahead and do it. Otherwise, let me know and I’ll arrange a service request.