Shows Photon but can't get any further


#1

Seen lots of posts saying how easy the unit is to install but after 90 minutes I gave up. The unit is all installed, flashing blue LED, i can see Photon on my wifi list on my phone but under the Photon wifi its says possibly no internet connection. If my phone is connected to the Photon wifi does this mean I need to be using my home Wi-Fi to set the unit up?

To be honest I’m not sure how good my home Wi-Fi is in my garage so I’m wondering if this is the problem and I need to get a better wifi signal in my garage.


#2

David,

I would recommend configuring the account and connection closer to the router before the unit is installed in garage. Then if you are able to successfully setup the controller but it loses connection in the garage, you’ll know that the coverage needs improvement.

If you already attached your Garadget to the opener, you can still take it down by removing M4 screw holding the main enclosure to the mount.


#3

Thanks, tried putting the unit right next to my router and the app seemed to do something. However, after a minute the app said done but with a big red oops symbol. I’ve tried to do it again and I’m back to square one as the app can’t detect any devices again.


#4

Let’s try a shortcut:

  • put device into listening mode (hold “M” until slow blue blinks)
  • connect your phone/computer’s WiFi to PHOTON-XXXX access point
  • open browser and navigate to http://192.168.0.1/
  • select home WiFi, specify password and submit

Please take notice of the LED indication after you submit the form. Normal sequence is

  • blinking green
  • blinking cyan
  • slowly pulsing cyan

#5

Hi, tried that, Photon showed up on my wifi list so I connected to it and it still said no internet even though I’m right next to my router. I couldn’t navigate to the link you provided as my phone is connected to the Photon wifi.


#6

It’s normal for your phone/computer to report that there is no internet while it is connected to Garadget’s PHOTON-XXXX access point. What was the error message when you attempted to connect to http://192.168.0.1/ ?


#7

Just says site can’t be reached, I’ve tried using my laptop, phone and desktop computers and they all say the same.


#8

Just wondering if the problems I’m having are because I’m based in the UK. It would be good to know if any other people based in the UK have experienced these issue preventing getting the system to work.