100's of notifications the last few days

reflector
sensor-setup
duplicate-alerts
account
notifications
Tags: #<Tag:0x00007fad70327560> #<Tag:0x00007fad703273d0> #<Tag:0x00007fad70327290> #<Tag:0x00007fad70327060> #<Tag:0x00007fad70326e80>

#1

Getting constant “opening notifications” today. Anyone else had this? At first I got a few late at night a few nights ago, of course we are on vacation and I had to call my neighbor and have them go in my house to check and make sure everything is ok. I had no cell service all day yesterday, and have now gotten a TON of messages as I’m sitting in the airport. If I close the app and reopen it shows closed, then immediately says it’s opening. I have no idea if my garage door is actually closed at this point short of calling my neighbors again. I literally had to disable the alerts while.I’m sitting in the airport.


#2

When this happens, please check the reflection rate and the threshold in settings. If the values are pretty close, then the sensor may be tripped randomly by the external light (i.e. sun shining through the window). You may want to lower the threshold and later when you back home, increase the reflection rate by dealing with the source of interference. There’s a topic dedicated to this.


#3

I resolved this when I got home by re-aiming the laser. It was drifting onto the edge of the reflective pad.

But now, after not getting any notifications for the last week or two… they started coming through again (I did reboot my phone so that may have been the issue with not receiving any), but now when I open the door, I get 5-10 open/close/opening alerts. If I open the app, the door status is correct, and I can open/close it just fine. Just seem to be getting multiple alerts now.

My reflection was showing 75 earlier when I got home (95 now). There is only one window in my garage and it’s in a door on the north side so it never gets direct sunlight.

I looked at the other thread you linked to but not sure what you are saying exactly regarding setting the threshold.

My current settings are:
Scan Seconds: 3 (was set to 1, just changed it to try it)
Sensor Reads: 3
Threshold: 25

I also notice when I toggle alerts on/off I get errors in the android app, but it seems to save the setting.

PS - Still love having it. Remotely opened it today from work so my buddy could drop off my mountain bike stuff I forgot in his truck last night!


#4

Thanks for your feedback.

If the reflection rate stays above 75, there is no reason to change your current threshold setting. The way it works is once the reflection drops below the threshold, the sensor reports the door as open. So if you’re getting false negatives because of ambient light, you can lower the threshold.

To unsubscribe from the push notifications, please log-out from the account. The re-login to signup again. This should remove the duplicate subscriptions. If this doesn’t help, please PM me the ID of your unit and I’ll check things on my end.


#5

I am having a couple of issues with my device:

  1. initially, I got 20-30 “door is opening…” messages (see attached picture from ios device)

  2. Reflection is thoroughly confused: it’s showing 255 right now and says my door is “closed”. But, it’s VERY sunny outside and my door is actually open (I’m here right now).

My door faces to the south, so it gets lots of sun in the garage when the door is open. Any suggestions?
Thanks! :slight_smile:


#6

Are you available to test a new sensor algorithm. According to my preliminary testing It should do much better with bright ambient light. Please let me know your device ID if you want to give it a try. Thank you.


#7

I’m getting the same thing past few days its going nuts I’m getting like 10-20 alerts for each time it opens (my only alert set) on my phone. I tried logoff and logon same issue just got 3 alerts for one opening.


#8

Looks like I had the same issue my laser was just on the edge of the reflective circle, I adjusted it and notifications are back to normal


#9

Denis, I am available if you want to try something since the logoff/logon didn’t seem to fix it. It’s been hit and miss lately. Some days no problem, other days it’s 20 messages as soon as I open the door for more than a minute or two. The other day I had to just reach up and unplug it as it was going crazy sending me alerts when I left the door up while I was outside hanging xmas lights.

It seems it’s mostly been multiple “Opening” alerts when the door is already open. I tried to screenshot you my device ID (since you had issues finding it before) but the email is noreply so it bounced back. Should I post my info in here?

PS - I still get the “There was an error processing the command. Please try again” notification EVERY time I toggle an alert on/off, but it does save it. In fact right after the error I get the popup saying “Successfully updated event alerts”.

My firmware version is showing 1.10
Current reflection: 97
Scan period 3 seconds
Sensor reads 3
Threshold 25

According to Android Application Manager I am on 1.02.
Samsung Galaxy S5

I don’t remember if I’ve tried completely removing and re-installing the app. Was a little hesitant to as I was one of the initial batch that had issues getting the app to register properly (had to try again with a different email).


#10

@Ksperle,

Please send the ID of your unit in PM. You can copy it from the URL when you’re in the settings or alert page of the web interface or get it from the settings in the mobile app.

Also please take a moment to update the app, there were several releases after 1.02. The best approach is to disable all notifications, logout from the old app, uninstall it and then download the latest version, install it, login and re-enable the notification you want.


#11

I’ll try that (completely uninstalling) and I just resent you my ID, I had fat fingered the first 3 digits when I sent it before.

Does it not come through as a regular update? I constantly update my apps when prompted so I would think I would be on the most current version.


#12

The updates should come through from the marketplace as they’re released.
Google Play currently shows version at 1.13


#13

Well, it’s been 3 days and I’ve yet to have anymore issues with multiple notifications so I’d say it looks like the issue was my old version. For anybody on Android (or at Least a Galaxy S5) I’d suggest checking your version, for some reason I wasn’t being notified of updates.