After update..device is useless


I was extremely pleased with the device for the past 2 years. After the update it will not find my wifi nor will it let me add the network manually. I have tried everything even connect directly and unable to change settings.


We’ll get it sorted, no worries.
Please describe where in the (re)setup process you get stuck. What are the symptoms/messages.


I was able to connect directly to the device from my computer. It just keeps searching for my wifi and it is less than 15 feet away. It will finally stop the search and advises to connect manually. However it does not provide me a way to do that.


Does it list any other hot spots in your area?


Hey, I purchased this device dec 2016. It worked for a good 8-9 months, and then it always shows offline.
It hasn’t worked since then. The device doesn’t even power on, I checked the power cable separately and that shows to be working fine. My device has no sign of power. What do you suggest for me to do?


Mine has been installed for a couple years, I think, and I believe the power cable is a ‘generic’ mini usb cable. Plus the power adapter it plugs into is a ‘generic’ usb one, too. I would consider swapping out each of those (individually) to see if either of them are bad. Most usb devices (speakers, battery packs, etc.) use those same cables. And I would assume any brand/label of usb outlet would work too.

Just a suggestion; probably something I’d try if mine wasn’t powering on. :slight_smile:


As @abarbee314 suggested, please first troubleshoot the power adapter and cable and if they are both working fine, we’ll take care of your Garadget under warranty.