Alexa can’t access Smart Garage


#1

I have the newest Garadget Smart Garage skill enabled on my Alexa app, but when I ask her to open the door she says she’s “having trouble accessing” the skill. I’ve gone through several iterations of uninstalling and reinstalling both the Garadget app on iPad and android phone, and disabling and re-enabling the skill in the Alexa app. Any suggestions? The garage is on a different network (WiFi extender) than the Echo, but that shouldn’t matter, right?


#2

What is the complete sentence you are saying, starting from “Alexa”?


#3

“Alexa, tell Smart Garage to open the garage door.”

She says, “Sorry, I’m having trouble accessing your Garadget Smart Garage skill right now”.


#4

Hi. Not sure if this is the issue, but there are 2 Garadget skills on the Alexa store. You’ll want to be sure you are installing the one called “Garadget - Smart Garage” not “Garadget”.


#5

Please see if disabling and re-authorizing the skill help with the issue.


#6

I had the same problem. Really ticked me off but if you say,“Alexa, tell Smart Garage to open the garage door” (or “Door Number 1” if you have multiple doors…) it will work.


#7

I did that again, it still didn’t work. I’m using the newer Smart Garage skill and saying the right command, getting the same response from Alexa. The Garadget app itself works fine from iPad and phone.


#8

Is it possible that you have a generic Particle account with the same email in addition to a Garadget specific one?


#9

I do not have a Particle account that I am aware of. I tried to do an account recover of that and didn’t come up as a user.

I have disabled and reenabled the skill several times. Anything different I can do before I give up?


#10

Do you have any special characters or anything unusual in the name of the door?


#11

No, it’s just Garage.

Now, I do have an additional old device on my account. It’s one that I set up but had a bad USB port so you sent me a new one. I couldn’t see how to delete it so I renamed it “Delete”. If you can tell me how to delete it I will do so.


#12

Please PM me the device ID of that unit and I’ll take care of it.


#13

Just to close the loop on this thread: the problem was solved by removing the inactive unit from my account. Thanks for your help.