Alexa linking not working

Hello. My Garadget has been linked to my Alexa for over two years. My Alexa now tells me I need an account.

I have authenticated with the same credentials I use for the web interface. It shows linked in the Alexa app but then when I issue a command to open the door Alexa tells me Inmust have a Garadget account.

I re-link and the above repeats.

I have tried logging out and in from my Alexa and still the same.

Please help ! My family is losing patience because Alexa is the main way they all open the garage !

Thanks !

What is the name of the skill that you have installed and what is the invocation phrase that you use to control the doors?

Hello. Hope you are well.

I’m using “Garadget - Smart Garage”, phrase “Alexa tell Smart Garage to open door 1” … Alexa responds with “you must have a garadget account to use this skill…” It has been working great for some time…not sure what changed? Thanks.

The Alexa skill isn’t working for me either. I’m in the same boat; the skill was working for at least a year then a week or so ago the skill became unlinked and Alexa started telling me “you must have a Garadget account…”. I tried re-linking the Smart Garage skill here: Garadget - Smart Garage : Alexa Skills and it tells me “We were unable to link Garadget - Smart Garage at this time.”. This is a different error message from invalid credentials.

The invocation I’ve always used was “Alexa, ask Smart Garage to open garage”. One weird thing to add is now instead of “you must have a Garadget account…” Alexa is telling me “garage doesn’t support that”.

Same here. She tells me I need to link my account. I check in app and it says connected.

The reviews for the skill point out this problem frequently so we are not alone.

Well it’s curious indeed. Short version - I did the same thing I did before making this post, and it works fine as of today.

I did notice I received an email from Amazon telling me the skill had been added to my account and that I could disable if I didn’t recognize, yada yada… consumer protection stuff - all good. But clearly they have updated something because I never received this before.

If you are having issues … try installing the “Garadget - Smart Garage” Skill on Amazon and use your account password (not the community log in) that you use to log into the Garadget web interface.

Good luck!

My Garadget is working with Alexa again. For whatever reason, I can’t link the Alexa skill from my computer but linking works through the Alexa app on my phone with the same user/password.