Alexa skill not working

My Alexa / Garadget integration has worked flawlessly for years. Anytime I had an issue, I’d disable the skill and log back in. All was good.

Alexa keeps telling me I “must have a Garadget account and it needs to be linked”. I link it via the skill in the Alexa app (user id and password are correct), but the Alexa still doesn’t recognize it.

Help ! Is this a cloud problem somewhere ?

1 Like

Theres been lots of varying reported issues with Garadget lately, i have two and they are both useless now as I dont think they have kept up with Android updates so I’ve moved over to another tyoe of opener which is working flawlessley now.

What’s the other opener you are using? Mine also failed.

1 Like

I need another opener app. What’s the one you are using.

1 Like

Here you go guys.

Fwiw, I’m still very happy with the Garadget device(s), I have 2. They work great! I have ZERO issues with the device in the native app, and it works great through iOS (homebridge). It’s just the Alexa integration that seems to be not working right now.

Anyone else having issues there? Any ideas on how to fix? I have deleted the skill, logged in and out several times…

Well consider this closed. My Alexa Garadget skill is working again. No clue why. But I’m happy !