Cannot add door


#1

I’ve tried numerous methods provided in the forms (holding M button 3 seconds, 10 seconds), every attempt to get the ‘add door’ method to work via the Android app was not successful. I see the device ‘Photon-CJVA’ , but when I select it, it goes to ‘Connecting to garadget’ and displays that about 3 or 4 times, then displays “Please try running setup again after resetting your Garadget…”

Anyway, I was able to get it to connect to my wifi and my mqtt broker by manually connecting to the wifi hotspot. I configured it for cloud & mqtt. And it has a local IP address which should allow external traffic.

How do I get it to associate with my account? I’ve not tested my home-assistant setup yet, as I’ve done all my testing inside for now.


#2

Outside of the normal setup process you can associate the device with your account by calling:

particle login (enter username and password when prompted)
particle device add [device-id]

Device must be online during the procedure. Running above commands requires Particle command line interface. If you don’t want to deal with this, please PM login/password/device-id and I’ll run the commands. Before you do:

  • make sure you don’t use the same password in any of your other accounts
  • make sure to change the password after we finished

#3

Hi Denis, same challenge as matthewdavis. Can connect to garadget and setup wifi manually, but cannot associate the device with account. Would appreciate if you could look after the Particle command line aspects on my behalf.

Have PM’d info to you.
thank-you


#4

Eric,
I’m on it.


#5

Works like a charm. Awesome customer service! thank-you


#6

I have the same problem on my android phone and am not able to connect to my wifi.

I login, go to add door, tap READY. I see the Photon hotspot, choose the hotspot, I get a message “connecting to garadget” and then get the message “Error Please try running setup again after resetting and putting it back into blinking blue listen mode if needed.” I have been looking at similar problems but I need a straightforward solution. I did change my router (Netgear R6400) setting so that it does not do implicit beam forming (read that in some other post with a similar problem). I am only using my 2.4 MHz wifi.

I also tried to add a door on my Macbook. The first screen tells me to connect to the wifi hotspot and shows a “waiting to connect” icon, I do connect to the hotspot. After I connect to the hotspot, the “waiting to connect goes” away and then nothing else happens. there is no Next button, or no indication to do anything else.

I need some advice so I can get this thing working. Otherwise, it is of no use to me and I will return it.


#7

Robert,
For troubleshooting purposes, are you able to connect your Garadget using embedded web interface?

If at the end of the process LED slowly pulses cyan then the hardware is all good and we just need to add Garadget to your account. Please let me know how this goes.


#8

I haven’t seen any instructions about using the embedded web interface. So I don’t know if I can connect.


#9

well I found the instructions and was able to connect. I just connected to the home network and I got a fast blinking green light.


#10

I just tried it again and this time I got a fast blinking green light and then a slow pulsing blue light. I don’t know why it was different. Again, I just connected to the cloud.


#11

Robert,

Fast blinking green light indicates the attempt to connect to WiFi. If it doesn’t transition into cyan then either there the WiFi password was incorrect or some there was some other issue related to WiFi connectivity.

Since you were able to connect to the cloud, we know that the hardware is working fine, we just need to associate the device with your account, I’ll PM you the info.


#12

I too am having the same issue. I am having problems adding a second controller. I’m guessing that my phone is not using the mobile data to access when internet when wifi is connected to the garadget Photon-XXXX SSID.

i am using an android phone…galaxy s7. i attempted to figure that part out, but without luck.

i was once able to connect to 192.168.0.1, but did not know what to do after that…

this controller will actually be an xmas gift to a friend…i just wanted to figure out the setup since it has been a while since i set up my garadget.


#13

Daniel,
We have a new version of Android app out. In system settings please delete app’s data and uninstall the current app then re-install from from the Google Play store.

The mobile data is not required for Garadget setup. You start out with phone connected to the Internet via the regular WiFi connection and later in the process temporarily switch to the PHOTON-XXXX.


#14

I uninstalled garadget and installed the latest version.

i am still not able to complete adding a new door controller. getting the same message that i must be connected to the internet…cannot contact the cloud server.

can you tell me what to do when i am able to connect to 192.168.0.1? that might be a better option at this point.


#15

Please make sure that your phone is internet connected at the beginning of the Garadget setup.
You may need to tell your phone to forget the connection with PHOTON-XXXX because it may be trying to automatically connect to it as soon as it becomes available.


#16

I appreciate all the assistance.

but still no luck.

I forgot the network connection to Proton-XXXX, verified my internet connection, reset the garadget, …then attempted to add controller…

Error message:
Please try running setup again after resetting you Garadget and putting it back in blinking blue listen mode if needed.

Trying a second android phone…hopefully have better luck.

Better luck with my old Nexus 5X…no longer getting the above error, but now fails connecting the garadget to my home network…

now stopping (Oops! message) at verifying product ownership. fast blinking cyan…

thanks.
dan


#17

I was getting really frustrated trying to set this up with my Samsung Note 8. It just wouldn’t work. Tried all kinds of ways to connect to WiFi and such.

Since the installation video used an iPhone, I finally borrowed my wife’s iPhone X. It worked on the first try.

So, I think, this device discriminates Android users…


#18

We’ve recently updated Android app, this should address some of the difficulties setting up with Android.


#19

I tried this yesterday, so I think I had the latest Android app. Still no go. I even went as far as changing the bandwidth of my wireless access points as some support articles have suggested. Still, it was no go with Android.


#20

Thanks for the info. We’ll look into it further.
In testing the app we had no issues with the setup on the range of hardware, but there is always a chance of issues on specific OS version and hardware.