Cannot login to android app

multiple-clients
login
account
Tags: #<Tag:0x00007fceadb3ea10> #<Tag:0x00007fceadb3e8d0> #<Tag:0x00007fceadb3e790>

#21

On iOS I was signed out and can’t seem to sign in. When I tell it to reset my password, it says my email address isn’t found :frowning:


#22

I’m also having problems with this. When I initially set things up, I created my account and was able to control my garage door fine. Since then I’ve been logged out of the app on my phone and I cannot log in on the app or using the web interface. Attempting to reset my password give a “customer_exists” message, but when I try to log in I get user credentials not found.

I’ve PM’d you the email address so you can check it out.


#23

I initiated the password reset.
This can also be done in this form.


#24

Resetting my password didn’t work. I can log into the web site fine, but not the app :frowning:


#25

This could be a generic Particle account. Try registering the account from the mobile app and initialize your unit in it.


#26

It was working for months. When I try to sign up in the app it tells me it couldn’t sign up and to be sure the email doesn’t already exist…


#27

Ok, please PM me the email address and initiate the password reset from admin.


#28

I have the same issue and once I log out of the Apple device now I cant log in to either one. However I can log in here. Worked well for a little while. Very disappointed.


#29

Rick,
Please try resetting your password. Please PM me if that doesn’t work for any reason.


#30

I updated android software and I now have same issue.

I can not log into app. It gives me error that user credentials are invalid. Tried the capital letter thing, No go. Tried resetting password. I get the message that "could not find user with supplied email address. If I tried to create a new account using the same email it tells me that user already exist.

I will pm u email address.


#31

Same problem here as of today…