Cannot login to android app

multiple-clients
login
account
Tags: #<Tag:0x00007fceadc11528> #<Tag:0x00007fceadc113e8> #<Tag:0x00007fceadc112a8>

#1

After using the android software for about a month, all of a sudden I cannot login to my garadget account. When I try to send a password reset, it tells me my email address is not in the system. If I try to setup a new account, the error message is that the email address is already in the system.

Any help would be greatly appreciated.


#2

The email address is case sensitive when used as login name.
Please make sure you use the same capitalization as when you registered the account.


#3

If I enter the same email address that’s used on the android app into www.garadget.com/my/, I can login. So I don’t think the problem is with the email address. If I then enter the password into the web page, I can connect to my device, but the same password generates an error in the android app. I have tried clearing the cache for the android app and clearing the data, but that didn’t work.


#4

One other thing. If I go to settings from the web page, there’s a message that the device is offline. But on the main page the door status is correct and can be opened or closed.


#5

Please PM me the device ID, I’ll look into it.


#6

Will PM later. The device shows up in Smartthings but I don’t get any notifications through Smartthings, and I’m not getting any notifications on my phone from the Garadget app.


#7

Also noting that SmartApps in Smartthings do not trigger actions in Garadget, even though I can open and close the door from smartthings.


#8

I’m not 100% sure if SmartThings notifications are supported. You can inquire about that from the developer.

I’ve got the ID of your device and looking from the server’s end.


#9

I am having this same problem again. Cannot login from android app but can login from community.garadget …


#10

The community board login is separate from the Garadget account. Can you login to the web interface? That’s the same login credentials as in apps.


#11

When I use the same login in the android app as in the webpage, I get an
invalid credentials error. If I try to enter my email to reset my password
I get an error saying no such email address.


#12

Please PM me the email address and I’ll check it out on the back end.


#13

Tryng to put Garadget on another device and cant login it says my password is incorrect and wont recognize my email address even though the spelling and case is correct. Help.


#14

Can you re-login to the first device if you logout?
Keep in mind that the capitalization matters.
If you need a password reset, you can do it in the web app.


#15

Cannot login to Android Garadget app after resetting phone.

First message is: User credentials are invalid.

I click “I forgot my password: RESET PASSWORD”: Could not find a user with supplied email address, please check the address supplied or create a new user via signup screen.

click: “I don’t have an account” and fill out email addr and passwords: Popup “customer_exists”

Any idea on solving this issue?

Thanks.

P.S. My IFTTT widgets to open and close the door still work.


#16

@jkeese01,
please PM me the address, I’ll check it on the server.


#17

I’m getting the exact same problem as these guys are. I can log into the web site fine, but can’t log into the phone app. When I try to reset the password, it claims it doesn’t know any user with that email address. I’ll PM you my email address to check out too.


#18

I am unable to login to the android application as well. I successfully created the account on the web and can successfully login there. The application errors with “User credentials are invalid”.

Please help. Really want to get the garadget installed…


#19

No worries, we’ll get it figured out. I’ve requested account info in PM.


#20

I also am having the same problem. Everything works great on my phone but no luck loading my wife’s phone. Tried all the things I found on the site, but nothing worked. Recognizes my email address on my phone but says address does not exist when trying on my wife’s phone. Thanks.