Can't get Alexa to discover Garadget


#1

I have linked my Garadget account to the Alexa app but Alexa will not discover the device no matter what I try and I’ve tried dozens of times, any help would be very welcome.

Just for clarity I’ve tried with Garadget in normal slow pulsing cyan mode and also fast blinking blue mode, router, Garadget and mobile device all right next to each other when trying.


#2

Please make sure to invoke the skill as shown in examples. Starting with “Alexa, Tell [skill name] to …” or “Alexa, Ask [skill name] …”.

With the skills currently available, Garadget controller will not show up in the home automation list. That requires a home automation specific skill, but at this time Amazon doesn’t offer a device type for the garage doors.


#3

Hi Denis, I’m not sure if what you have suggested is a step ahead of where I am at the moment. Basically when I’m trying to add a device to the Alexa app it just keeps saying no devices found.


#4

With Garadget there is no process of adding a device to Alexa app.
The way it works is you authorize your Garadget account with the Alexa skill and the device(s) in your Garadget account become available for voice control.


#5

Ok, understood. I’ve already enabled the skill in Alexa but when I ask Alexa for example ro open Garadget it just keeps saying you must link your Garadget account despite this already being linked.


#6

David,
Can you please give the exact phrase as you say it and exact response you get back from the skill?

Which variant of the skill do you use: Garadget or Smart Garage? We added the latter to address the invocation phrase conflict reported by some customers.


#7

I had the same problem. Just Say “Alexa, tell smart garage to close/open” and you should be good to go.


#8

I’ve tried both variants, I’ve said, Alexa smart garage door open and no matter what I say it just keeps saying you need to link your Garadget account which I’ve already done as the skill is showing in the Alexa app.


#9

Just a quick update.

I tried linking my Garadget account with Alexausing an Apple iPhone instead of my android phone and low and behold it worked staright away. It seems there is a compatibility issue with my android device.