Craftsman 54985

Tags: #<Tag:0x00007f9310114a18> #<Tag:0x00007f9310114950> #<Tag:0x00007f9310114888> #<Tag:0x00007f93101147c0>

I am not as technically inclined as a lot on this board. I have now wasted 6 hours without being able to make the Garadget work with my Craftsman 53985 opener. 2 hours alone because the app would not recognize the device, due to IOS 13 issues. Solved through setting up on web browser.

The opener has a yellow learning button. The wiring I have can be seen in the pics.

The wall button continues to work. The 883LM button works, garage opens and closes when it is pressed. What does not work is opening and closing the door using the app. When I do that, I hear a click and the “up/down light” on the opener blinks. So it seems a signal is transmitted. Yet, nothing happens, door does not move.

Please help. Seriously considering returning the unit.

The way you wired your additional remote, doesn’t allow Garadget to control it.
Garadget is still connected directly to your opener (e.g. the wire from blue terminal goes to the remote’s screw terminal which is connected to the opener’s tab terminal. Instead, Garadget should be connected to the button inside of that remote like this:

If you prefer not to deal with soldering on remote’s PCB, you can order a pre-wired one here:

Please note that this situation is not specific to Garadget; with your opener you’ll need the same work-around for any aftermarket smart garage controller.

Thanks for the quick reply. I have never soldered anything in my life. So I ordered the pre-wired button.

Worked like a charm with the pre wired button. Thanks!

1 Like