Door opens but not close


#1

Hi, i have connected Garadget in my ED-CB010 garage door opener receirver (see pictures here: https://ibb.co/cFvzQH https://ibb.co/f5RTKc), and it opens the door normally most of the times (not always) but not close it.

After pressing the button to close it, it says “closing” but the door does not start to close and after a while it says: “stopped”. After that, if i press again the button then it finally begins closing…

I tried increasing the Relay on time up to 1.0 sec as i read in other topic, but still not working…

Can you please help me solve this?

Thanks


#2

Jim,
The relay inside Garadget shorts the attached wires when command is received. You can reproduce the same by electrically shorting the two screws in Garadget’s blue terminal using a piece of conductor. Are you able to get the door closing by doing that?


#3

I will try it. But it is interesting that it always closes the second time i press the command after “stopped”…

Is it possible that it needs to be pressed twice? Or maybe there is a problem with my device’s button command? Because from the wireless remote control it works fine every time…


#4

If you opener requires double click on the button, you’ll be able to confirm that by manually testing the commands as described above.


#5

You were right. When i put the conductor it makes the sound (tsik) but not always work…
The same sound is being made also when sending the command from the mobile… So the problem is in the door device? But from the remote control it always works fine…


#6

Sounds like the opener doesn’t like a regular click. There’s an option to make Garadget click the button inside of a spare remote, similar approach is used while connecting Security+ 2.0 Openers.