Flashing green - can't progress

Hi All,

had 2 units installed for several years, one recently stopped, removed from garage and tried to setup, no joy

have tried different power supplies etc, pressing the M button i can connect to the webserver/ap of the device and configure for wifi, on clicking save and connect, device starts flashing green and never connects.

removed device from my account, tried adding as new door still the same. just never seems to connect to wifi even though the other device does, have tried from multipl locations same result. on the webserver i can tell it’s on firmware 1.24.

any bright ideas?

I had the same problem with one of my units. After many attempts I noticed the power supply does not have sufficient power going to the unit due to USB connection loosening from the connectors. I used the auxiliary power supply. But it required frequent repair due to vibration from the garage door motor. I mounted the Garadget on a separate mount. It seems to stay connected at the moment.