Garadget on a DC blue advanced Pico Freezes the motor and remotes

#1

Hey guys. Please help. I am trying to install this on my new garage opener and the minute there is a connection with the btn and ground into the garage input the garage goes up down then just gets stuck on the open position.
I had an old DC blue garage opener and it worked with no issues.
Now remotes or even just going into the garage learn function does not work. I tried proper solid connection , I tried other inputs but the only button feature I have is what the manual describes
Any help please.

0 Likes

#2

DJ,
Can you confirm the wiring by shorting the wire that goes into Garadget’s blue terminal?
If wiring is correct, this should open and close the garage door.

0 Likes

#3

Yes I have done that too. It opens it but gets stuck in the open position

0 Likes

#4

The correct connection should both open and close the door with a single momentary shorting of the wires. If such connection is not available, it is still possible to interface the controller by connecting to the button inside of the native remote. Please see these posts for more information on this approach.

0 Likes

#5

OK so I have found a solution that might prove useful for all garage motors.
So my new DC blue motor has a push button input on the garage which shorting out garadget caused it to go hay wire. It was only until we had a black out and tried it again , and it worked did I realise what was wrong.

First make sure all devices are disconnected.
Then before plugging in the garadget to the garage using the wires, do a reset of garadget after making sure beam is accurate and garage door is closed.
It’s that reset that’s crucial.
Hope this helps others with their garage or garadget going bonkers

1 Like