Garadget went offline without explanation

A couple days ago I noticed in the app the garadget is offline. The unit shows a white light strobing periodically. The red laser sensor is also strobing appropriately. I’ve rebooted it multiple times and it will not come online. From some of the help articles I tried the M button and the r button and I cannot get it to come back online nor go into set up mode.

I just checked my wireless network logs and it looks like it just stopped working on wifi on 11/9. Is it possibly just the hardware went bad? wifi gave out but the led’s still working?

Is there any LED indication on the unit? Did you try to power cycle it?

The unit shows a white light strobing periodically. The red laser sensor is also strobing appropriately. I’ve rebooted it multiple times and it will not come online.

White light? Are we talking consumer version of Garadget or Control4 version?

Garadget, I assume consumer version. Definitely not Control4

Ok, the white indication is not normal. Try replacing the power adapter and USB cable. Any USB charger will work for this purpose.

That was it! New USB charging head and it’s back online. Ironically when I first saw it was offline I noticed the red light on the charging head was not lit but it came back on after unplugging/replugging. So I sort of assumed that was the issue. But I’ve never seen a case where the charging head “works a little” and enough to clearly boot the unit since it had some Leds and the red laser was still working. As a solid state device I always assumed it works or it doesn’t, not just “works a little” - just providing the extra explanation in case someone in the future comes across this thread :slight_smile:
Thanks!

1 Like

My unit stops working periodically. most of the time just power cycling it seems to restore normal operation. Only once did I have to fiddle with reset button on the unit itself, and that is a pain because requires a stepladder.

So this is kinda new…
This is the 3rd or 5th time had garadget offline, yet seen moments ago…

Previously had countless nights of the garage door open, garage door closed, open, closed, tone and voice … You would think I was having a freebie yard sale, then look outside, in the garage with no windows, and nothing has moved… Laser in middle of reflector, yet for a brief 10 minute window, it says it went up/down maybe 30 times… Usually late at night… about 11PM… No bugs, good wifi, no vibrations, no change in lumen / light condition, no pressure change, didn’t fart in another direction.

Any solution or recommendation to keep this from happening regularly?