Garage Door not controllable via app


#1

No trouble setting up the app, connecting to wifi, or wiring up the device. Followed instructions and read posts of others experiences, but still no luck. Device is wired as per Garadgit instructions, and verified with manufacturer garage door opener schematics…I also confirmed by pulling out wires from Garadgit blue terminals and trying to short it, that it will not open or close the door and no tiny “tick” sounds are heard either. Current wiring still allows open and close via wired switch and remotes… Just no open and close using Garadgit app… Please help!


#2

Don’t know what type of garage door opener you have, but I had the same issue with my Genie Garage Door opener! I had to purchase Genie 38013R Series III Dry Contact Adapter.
This solved my issue and I hope this helps you also…


#3

Thanks for your feedback. I have a genie TriloG 1200 Professional Series garage door opener. Based on the little bit of research I did, you’re probably right…I will probably need that adapter. I’ll purchase the part, install it and provide feedback here. If anyone else has had a similar issue, please let me know. Thanks!


#4

If shorting the two screws in Garadget’s terminal activates the door, but remote commands do not then the issue is with the controller. If that’s the case, please PM me the device ID and I’ll first check the settings. If settings are fine then we’ll repair or replace your unit.


#5

Shorting the two screws on the controller did not open the garage door. Nothing happened. I know the wires were connected solid. I repeatedly removed them and re-connected them several times to confirm a good connection. I verified the wiring schema with the garage door manufacturer and everything appears to be setup correctly. The app just does not open or close the garage door as intended.


#6

If shorting the two screws doesn’t operate the garage then neither will Garadget, because that’s exactly what happens when you send a remote command.

I checked the installation manual for your opener and it requires series III wall console. Those are not compatible with a simple push buttons. As @In_A_Hurry suggested, you may want to use a dry contact adapter or hook up Garadget to a button inside of a compatible wireless remote.


#7

I’ve already placed an order for this part and it’s on the way to be delivered to my home. After I receive the part and install it, I’ll provide an update. Thank you.