IFTTT and Google Assistant stopped working

My garadget has stopped responding with google assistant.

I have checked the connection of IFTTT to my google account and my garadget account. All seem to be connected fine, but assistant won’t respond to the command anymore. I’m using the simple open and close commands.

Are you any further with google integration? Any tips on how to fix this?

Please check if your Garadget account is still connected with IFTTT:
http://ifttt.com/garadget/settings click on [Edit]

This wouldn’t be necessary if we had native support in Google Assistant and didn’t have to use IFTTT. Any updates on that?


Thanks this fixed it.

I’m having similar problems, none of my IFTTT triggers are working. I tried the log out log in but still no response from the garage door. The only thing that seems to be functioning for me is Garadget’s native app. Ifttt is not even reporting any errors since I relogged into it. Before I would at least get failure responders in my activity feed. Now IFTTT responds like it recorded the command just nothing happens