IFTTT Applet - asking me to choose a door


#1

I’ve been successfully using IFTTT with the Garadget connection for quite a few months now, but it just stopped working recently. Within the last couple days, my location-based proximity applet is not doing anything.

I logged into their website/service and it is now saying “Which Door?” I only have one door. And, the drop-down on that screen only says “loading” - with no choices. I clicked Try Again on their applet screen and it says “Garadget seems to be down right now.”

My iphone app is working fine, so I’m not sure why IFTTT is not working all of a sudden. The activity log on their website shows it failed as of May 25, but worked everyday prior to that. Was there maybe a system update?

I’m going to keep digging on their website, and messing with my applet, but I thought I’d toss my issue out here too.


#2

Please try to re-authorize your Garadget account with IFTTT.
It’s possible that something happened to the previous authorization token and IFTTT failed to request a replacement.


#3

Denis, you rock! Took me a minute to find the authorization stuff specifically for Garadget (in my IFTTT account), but that worked. I logged back in with my Garadget credentials and it showed my garage door’s name. Re-saved the app and it says it’s connected successfully.

Thank you, sir! Have an awesome weekend!! :smile:


#4

This problem of ifttt losing the auth token seems to be happening regularly and I just have no idea if ifttt integration is going to work when I try to open the door with the google assistant. Currently I can close the door but I can’t open it with iftttt, very annoying.