Invalid Token Error

My garadget has been working great for a few years, but now all of a sudden my the app is giving me a error for “invalid token”. If I log into the browser everything still looks ok, so its just the app I believe. What can I do to fix this?

Please try logging out and logging back in. Then click on the refresh button in the header. If the issue persists, please PM me the device ID and I’ll check things on my end.

1 Like

That worked. Thank you!

that worked also for me. thanks

1 Like

Me too. Do you guys know the root cause? That is, if it happens again is there any information you’d like gathered?

Please let me know if this happens again and we’ll look if this is a periodic thing (i.e. token is invalidated after certain time).

This just happened to me as well. I don’t need to use my device all the time but it was quite scary when it popped up with this error. When I click on the error code itself, the app actually froze.

Logging out and back in seemed to have fixed the problem.

This is the issue that was reported in app v2.0.5 it is fixed in v2.0.6

Apple App Store still shows only v2.0.5

Yes, the update should post in a day or two.