Looking for PHOTON

My Garadget was working fine then suddenly stopped operating correctly. Tried various approaches without success. Finally decided to delete Garadget App from the iPhone, re-download the app, and install from the beginning.

Pressed M button, until a surge of blue lights came on and settled on slow on and off blue.

Photon-xxxx network never appears in list of available networks.

Cannot proceed with installation.

Any shortcut suggestion to by-pass this impass?

If your phone doesn’t detect Photon-XXXX access point then try temporarily dismount your Garadget from the the garage door opener by removing M4 screw holding the main enclosure to the mount.

When you reinstalled the app, please make sure to click on “already have account” before logging in.

I’m having the same problem. Garadget has been offline, flashing green, tried turning off garadget and router and on, no difference, hold m to reset and no proton WiFi hotspot appears.

Did you try temporarily taking your Garadget down for the setup as suggested in the previous post?

My one has an external antenna but I can try unmounting it if that would make any difference??

I would give that a try. Also make sure there are no wires or other conductive objects near the antenna.