My wall control

settings
relay
wiring
opener
Tags: #<Tag:0x00007fe3b8c09178> #<Tag:0x00007fe3b8c08fe8> #<Tag:0x00007fe3b8c08e80> #<Tag:0x00007fe3b8c08c28>

#1

I can not use the wall control shortly after the phone app is used. Once the app is used i can use the wall control for a short time. Then its off again. Reset unit twice now. No luck. Is this a common problem?


#2

Does the door move every time when you use the phone app?


#3

Yes. It give a error code at times.


#4

This is not something common, but we’ll sort it out.
What is the error message you were getting?
Do you observe the same behavior in the web interface? What is the model of opener to you have?

You can try increasing relay on time in settings in case your opener interprets the short pulse differently.


#5

I have this problem as well. I measured the relay output of the garadget and the relay remains closed for a long time while activating the door. This prevents the garage door opener wall button from working for roughly 30 seconds. This should be just a quick pulse. My display on the app also takes along time for the door to open and close.
I see the settings for the relay on and off times and it doesn’t affect them. Also see the timer for door open and close in the settings? I made changes still no change on app display
on


#6

@Glenl23, can you test the pulse duration when relay when Garadget is not connected to the opener? I’m trying to determine if it’s the issue with the relay or excessive current from the opener causing the contacts to stick.


#7

I did remove the wire connecting the opener to garadget after seeing the light on the wall button staying off for duration of the door opening/closing process and well after the door was closed or opened. It was after the anamation on the app was finished that the light on the wall button came back on.

I removed the wires and ran the test and found the relay was staying closed the whole time the opening or closing anamation was running on the app.

I checked the settings on the app for “door motion time” and “relay on and off time” they were both on the default lowest setting: Door motion 6 sec, relay on/off time 0.3 sec.

The last 24 hours I left the wire disconnected and hoped to see the notifications alerting me of the door opening and status of the door being closed but I didn’t get any notifications and if I look at the status now it shows the door as “stopped”.

A couple other things to note:
When I first installed the garadget I changed the name of the door when I backed out of the settings the name appeared as expected. After several minutes I entered the setting screen to check on the door motion time and the door name was filled with lines of black squares with question marks in them. After that it was a real struggle to change the name of the door. It would kick me out of the text field over and over as I was typing. And the name didn’t always stay as typed.

Also while I was first installing the hardware it took along time to mount the reflective sticker because the laser light only flashed once every minuet or two even though the settinings showed “twice per second”. Once I had everything mounted and was trying to adjust the settings I gained control over the laser blinking interval, after changing it to a different setting a couple of times.

After all this I thought I’d let it sit for the day and see if it updated itself and try again. I didn’t get time tonight to play with it but the status on the android app still shows “stopped”.

Sorry for the long response but I work in industrial electronics maintenance and I know, most times, more info can be better than too little.

Thank you for your help


#8

@Glenl23, sounds like the settings in your unit got corrupted. You can use the web interface for set the values back in bounds. Please check this post for the recommended defaults.

Please report how it went.


#9

Using the web interface worked great. All worked well after going through the setting in the web interface. Very helpful!! Thank you