Open Alerts - only want to receive if Timeout occurs

alerts
notifications
settings
Tags: #<Tag:0x00007fad708340f8> #<Tag:0x00007fad70833f40> #<Tag:0x00007fad70833db0>

#1

I’m interested in receiving an alert only if the door has been opened for 10 minutes. I don’t really want an alert each time I open the door - only if I left it open. On the Alerts menu I have “open” enabled, and “timeout alert” enabled at 10 minutes. I also have “night alerts” enabled.

Is there a way to only receive the alert after 10 minutes open?

Thanks - great product!


#2

10min timeout is the only alert you want to receive, then you can disable all other alerts (open and night).


#3

That seems logical, but I’ve never gotten it to work. I now have all alerts turned off, except the timeout alert which I set at 2 minutes. I use the wall switch to open the door (app is not active), and after 10 tries and waiting 5-8 minutes each time after opening, I’ve never received the alert. Any other setting that could affect this?


#4

Please try toggling the timeout alert off and then back on giving it few seconds to update the server each time. If this doesn’t help, PM me the device ID and I’ll check the records on the server.


#5

Thanks - the toggling of the timeout alert seems to have fixed the issue. All good now!