Servers offline

Got home and can’t open door. Shows closed for like 80,000 hours. Stopped and clear cache. Help web page not available. Server issues?

same thing here

Same here. Pls fix. Thx

Do you still experience the issue?
Everything looks operation now.

I’m still having the same issue

My Door shows 18251d with no sensor data coming back

same here. i was getting mobile notifications when it was opened/closed but i couldn’t open or close it using the app. tried resetting the connection, still can’t control and now the notifications stopped.

Please PM me the device IDs, I’ll see if they are properly online.

Nope, no issues. Seems to be working again.

same, mine came on again at some point a short while ago

Working this morning as well.

Not saying this as a knock against the great folks at Garadget. I love my device and generally it has worked flawlessly.

I noticed that not just the Garadget device, but a lot of my other IoT devices rely on the cloud to deal with the nature of home networks and the difficulty to talk directly and securely with the device from an app. The cloud approach makes sense. It also creates a dependency, though. So it got me thinking about ways to create a redundant path back to the IoT devices.

What I did was add a Home Assistant server on my home network, and then integrate it with a lot of my IoT devices. This way when one cloud connection is down, there is a chance that my Nabu Casa connection isn’t.

It has worked so far, and gives me two paths back to my Garadget opener. Still love using the Garadget App: this just gives me another path.

Yes, when we added MQTT support it was to allow the advanced users to lose the dependency on the server connection. For most of the consumers this setup is too technical. For them the server connection is the only reasonable option.

1 Like

Likely so. Great job either way! Love it!

My notifications stopped working today. Any news on why this might be happening or is it a unique occurrence for me. Also appreciate any advice on how to correct this. I’ve tried logging out, deleting and reinstalling app, rebooting my phone, turning notifications on and off. Any advice would be appreciated

Please PM your device ID and I’ll check it out.