Setup issues - need a hand


#1

My first try at setting up the device failed, so I started over. Now I’m getting “Connecting to Garadget” followed by “Please try running setup again after resetting your Garadget and putting it back in blinking blue listen mode if needed.”

Can someone point me in the direction of some guidance on how to reset the device differently than I already have? I’ve tried the R button (guessing that’s reset), pressing and holding the R button, and power clearing the unit.


#2

Two more quick questions: The first time I tried, the garage auto-labeled as “garage” and the second time it auto-labeled as “splendid normal.” Is this expected?

Also, is there a support number I can call to get some help with this? Maybe not since it’s 5:00pm on Saturday, but I figured I’d ask.


#3

Update: I was able to connect the device, and now it’s showing that the door has been open for 6339 days. When I click to open and close the door, the app shows the door moving but the door doesn’t actually move, and the counter is stuck at 6339 days.


#4

Steve,
This looks good. You’ve got account setup and Garadget added to it.

Re. timer: Just reset the unit by pressing “R” button and let it re-connect. Refresh the page in app and it will show the correct time.

Re. commands: This has probably to do with wiring. Here’s how to test it: using a peace of conductor electrically connect the two screws in the Garadget’s blue terminal to confirm that the door responses as if you pressed the wall button. If the door doesn’t move then either the wires are not connected correctly to the opener or opener doesn’t support a simple wall button control.

Re.names: yes, that’s normal. It’s Particle’s component in the mobile app giving the doors funky names unless you choose to change them.


#5

I’m not sure what Particle is. Is there somewhere else that I should be trying to configure this?


#6

No need to go elsewhere for setup. Particle is a platform for connected devices which Garadget utilizes. This is why Garadget exhibits some of the Particle device behaviors such as funky name defaults.

Can you please confirm that the reset resolved the timer issue. Were you able to perform the wiring test? What was the result?


#7

When I operate the garage door from the wall switch and from the remote, it works. With the Garadget connected and configured, the app does not move the garage door. When I short the wires on the Garadget unit, the door opens. The issue here is not my garage door opener or the wiring. The issue is the Garadget device.


#8

Thank you for testing the wiring and confirming that it is correct.
Another possible reason for commands not being handled is the communication.
Do I have your permission to inspect the connection logs for your device?


#9

I am having the same issue. Just set one of my two garages up today. The app is notifying me when I see the OE hardwired button but I am unable to open the door from the app.

Going to confirm my wiring is nice and tight first

Updated- one of the wires going into the opener wasnt fully seated. Works like a charm now!


#10

Hello,

I’m having to re-setup my Door 3 unit as well. Having the same issue about “Connecting to Garadget” followed by the same message about resetting. How did you reset? I push the button, power cycle etc. but I can’t seem to get past the error message.

Thanks!


#11

@berchu, please try using a different mobile device for the setup (i.e. if you use Android, try iOS). If nothing works, please PM me for the exchange arrangements.


#12

Thanks! Actually read another article on using Particle and that worked for setting up Door 3. Works now.