Solution: Setup issues with WiFi Connection failed and device ownership

credentials
wifi
device-setup
signal
Tags: #<Tag:0x00007f2710b114d8> #<Tag:0x00007f2710b111b8> #<Tag:0x00007f2710b10ad8> #<Tag:0x00007f2710b105d8>

#1

I hope this saves you some time and frustration.

I spent several hours troubleshooting this and was about to return my second Garadget device after trying just about everything to get it to work but I kept getting a bunch of different errors:

SOLUTION: Switch my router to use WPA security instead of the weaker WEP, as soon as I did that the Garadget connected and setup completed without issues.

Granted my WiFi is a bit more “secure” now but every other device I have (wemo, arlo, ring, etc) worked just fine with WEP. Apparently the garadget device has an issue connecting through WEP and refused to disconnect from the Photon Network to complete the cloud registration portion of the setup.

good luck!


#2

Bummer I am having the same issue connecting it to the wifi… gets to that same spot and says Ooops!

Tried your fix for every wifi type on my router, still no dice…


#3

6 posts were split to a new topic: Connection Issue