Steady green light no laser

Started seeing it on both of my garage doors recently. I reset both units, they get connected, steady green pulse + laser working. After some (looks like days) the green pulse changes to green steady light with no laser and the unit does not respond to requests over MQTT. Reset fixes everything, but eventually, the same issue reappears. Any ideas what can be causing this?
Thanks

Is this a new MQTT setup or something that worked without issue before?
When did this start?

This setup worked like this for a few years now. I noticed this maybe two months ago, not completely sure about the timing though. Felt like around the time 1.24 got pushed. Is the steady green light an indication of anything? I checked the particle user guides and could not find such a state referenced.
Thank you.

Let’s roll back the firmware on one of the units and see if anything changes.
Please PM the device ID.

Mine started working like that today a steady green light turning on and off to the reset still nothing happening just happened today I have no laser and it says garage is offline I checked my fuse boxes everything is fine please advise where I can send my device ID and see if it’s a firmware issue that you did or maybe something else really need to fix this soon thanks

David,
Yes, please PM the device ID. The device will have to be online for the firmware refresh.