Web access problem


#1

I’m registered for the forums, but I haven’t managed to register my device on the Web and get address when I’m away from home.

I try to create an account, entering my email address and entering a password twice, clicking Continue, and it takes me back to the Create screen.


#2

I’ve looked more carefully at what happens when I click Continue: I see “Redirecting…” and in the URL bar I see a couple of occurrences of “error” among the rest of the alphabet soup.


#3

@Ajb,
If you created the account using the mobile app, please use the same login credentials to access your Garadget from the web. There is no need to register a separate account for that.


#4

I am logged in at community.garadget.com and click My Doors at the top. It asks me to log in, and I try to use the same credentials as for the community board and am informed that the user credentials are invalid.


#5

The credentials for Garadget account and community board are not the same. You can have one without another. Please use password reset form if you don’t remember your account credentials. PM me if you have any difficulties or need account looked up.


#6

I’ve never PMed anyone on any platform and don’t know how.

I originally set up the Garadget app. on my Android phone and can still control my door that way, but when I want to control it from my Android tablet or from my Linux desktop, it asks me to log in. That makes sense, but I didn’t remember the password, and when I tried the password reset it said it didn’t recognize the email address, but when I tried to create an account using that same email address it said the user already existed.
I have now retrieved my password from Google and can log in from my tablet, but something is decidedly weird about your system.


#7

I am having the same problem as Ajb, I noticed that the app on my Android phone has updated and when I went into it I was prompted to login. As I couldn’t remember my password I used the forgot my password link which when entering in my email said it couldn’t be found. When I went into create a new account with that same email address it said that email was already existed. Could someone please look into this, and why I cant recover / reset my password.


#8

Steve,
I’ve initiated a password reset on your account. Please let me know if this doesn’t resolve your account access issue.


#9

I’m having the same issue as Steve. Can you initiate a reset of my device password? Is it possible to sync the device and forum passwords?


#10

Hi, no its still not recognizing my email address in the password reset. I have also checked my emails including spam and got nothing.


#11

I found the Garadget account with the same email as your community board account and initiated a password reset. There should be an email with the link and reset instructions. I’ll do this again.


#12

That did it thanks.


#13

Can I also get my garadget account password reset with the same email as my community account?

Thanks,
Gary


#14

Never mind - I just figured out that I can reset it myself via the web application.


#15