Alexa confused by Garagio


#21

@jwmckeever,
Merry Christmas!
Did you try to re-authorize your Garadget account with Alexa?


#22

Please add me to the beta. Garagio is breaking Garadget skill.


#23

Joel, I’ve sent the invite to the address associated with your forum account. Please PM me if you use a different address for Amazon.


#24

Im having the same issue with the garagio thing can you please help me?


#25

@edisleyreyes: PM’d regarding the test group invite.


#26

So I deleted and now trying to relink except now I need to remember or reset my pw.


#27

Just logged out and of course could not remember my password. Tried to reset it and I don’t have an account with my email address supplied. Any help is appreciated since now I can’t access anything.


#28

Resolved the pw. Interesting I got the account not found but when I found my saved list of pws I was able to get logged back in. Used that PW to link to echo and I was able to check status. I still find the best way is to use the open command wait for the dialog to finish and then provide action ‘close 1’.

Love the product and keeping my 22 year old garage door openers still relevant.


#29

Response from Amazon to the related support request:

Hello,
Thank you for taking the time to contact us.

Appropriate team fixed internally and it should work externally around the middle of February.

Around the end of February, if you still find the issue, please reopen the case.

Thank you for your patience.


#30

Evening all of sudden the other one you setup Smart Garage does not work
I say, Ask Smart Garage open garage, close garage or status and it keeps saying Permission Denied
Can you FIX

Thanks for the great support!


#31

I have the same problem.


#32

Hopefully, soon the test skill will not be needed. Meanwhile I was able to get past the “Permission Denied” issue by disabling and re-enabling the “Smart Garage” skill. Please update me if this doesn’t work for you.


#33

yup that worked
Thank you again for the great support


#34

This test skill area is completely annoying

I can say ‘Alexa open garadget’ it works fine. When I say ‘Alexa ask garadget to open door 1’ I get the you need to link garagio account response. I want to throw something at her.


#35

@jwmckeever
If you have test skill enabled, the invocation phrase is “smart garage”, not “garadget”. If you don’t have it, please PM your Amazon email address and I’ll send you the invite.


#36

I will use “smart garage” when I get home this evening. And work on getting rid of “garagio” anyway. Who comes up with a name like that anyway. :slight_smile:

I get it to work; status, open, close, it was more on the “activate” phrase where the frustration was happening.


#37

There’s also the way to set all the commands on Alexa via IFTTT.


#38

I used the IFTTT prior but saw it more as a work around. Last night I spoke “Alexa ask smart garage to open door 1” and got no response. Should that have worked for the trigger?

I went back to “Alexa open garadget” got the welcome response and then said “close 1” and the door closed.

It’s more of the time it takes but it works.


#39

“Smart garage” was working great for weeks until yesterday. Now I get a “permission denied” everytime.


#40

Joel,
Please try to re-authorize the skill with your Garadget account by disabling and enabling again.