Garadget iOS App Showing Offline


#1

So, I have been getting notifications without issue each day now, which is great. However, I went into the app today to close my garage and found that it states the garage has been offline for 5 days now. A reset of the unit seems to have resolved the issue, but strange that the app thought it was offline when it was still sending me notifications.

  • Merg

#2

That’s unusual. Please let me know if this happens again so I have a chance to check it out before you reset the unit.


#3

I am having the same issue. I have a wifi extender about 15 feet from the device, but it goes offline almost every day.


#4

Jon,
It’s normal for device to periodically re-connect to the network as long as it doesn’t stay offline longer than few moments.
If your unit re-connects right away every time, you can just disable offline notifications. They’re mostly helpful for the troubleshooting.


#5

Thanks. I have had to try to reset my garadget now. However, when I go through the setup, it gets all the way through, but then states that it may have already been claimed. How can I remove it from my account, then re-add it? It is still showing offline, even though it was re-added to the WiFi network.

It now shows a fast light-blue blinking, with a periodic red blink.


#6

Jon,
From the LED indication you described it looks like your units needs the encryption key refreshed. The process is somewhat tech’y so if this isn’t something you want to try, then send your unit back and I’ll take care of it under warranty.