iOS Notifications Not Working


#1

Just noticed that in the last day that notification are not showing up for when the garage is being opened and closed. I verified that Notifications are turned on for the app.

Thanks,
Merg


Garadget Settings and Alerts
#2

Please try logging out of the account and logging back in.
When testing, please make sure the app is inactive because the status notifications are suppressed when inside of the app.


#3

Okay, I signed out and back in. The app was definitely inactive all the other times the notifications did not come through. I’ll see if it works in the morning (family is sleeping so don’t want to open the door right now).

Thanks,
Merg


#4

OK. I think I figured out the issue. I still had the original app installed that I was using for notifications, because v2 notifications did not work initially. I just recently deleted the original version and forgot I had done that. I just turned on the alerts in V2. I’ll let you know if that solves the issue.

  • Merg

#5

I’m also having the same issue. Notifications are set to allowed and I have V2, firmware 1.2.
I have tried the following:
Signing out and in,
While signed in, Uninstalling,
Signing out and Uninstalling the app.

All tests failed, app was inactive at the time.

It started around the time 1.2 was rolled out


#6

I suspect this has to do with Apples Push Notification certificate.
Please try the legacy app (“Garadget” without 2) and let me know if you get the notification there.


#7

I don’t see the old version on the app store.


#8

I have the same issue, no notification happening when garage is open or closed. I have signed out and uninstalled the app and reinstalled but only garadget 2 is available. Please help!


#9

Yup. Even with the Alerts turned on in the app, I am not getting the notifications. I’ll re-download v1 and see if the alerts will work with that one again.

Is fixing the Apple Push Notification Certificate something easy to do?

Thanks,
Merg


#10

Same problem here


#11

Same problem for me, I really need to notifications to work please!


#12

Thanks all for reporting.
Work in progress, hope to have this resolved by the end of the night.


#13

New cert is in place. Please toggle one of the notifications off and back on to resubscribe.
Please let me know if notifications are back or not.


#14

I’ll be heading home in a bit and will let you know.

Thanks,
Merg


#15

My notifications are back! Thank you so much, Denis!


#16

Forgot to post back last night, but mine are working as well.

Thanks,
Merg


#17

I also lost my alerts after the newest IOS update. Logged out and back in. Checked Notifications both in. wifi and cellular with no luck. Any advice would b appreciated. Thanks in advance.


#18

Pete,
Please check the alerts page to make sure they are still enabled.
If they are, try re-installing the app.


#19

Thank you for your prompt reply. I just uninstalled and reinstalled the app, and it automatically logged me in without entering any information. I checked all of the alerts and I have Open, Closed, and Night Alerts enabled. I have Location enabled Only When Using the App (but I tried it with Always, too), shut down the phone and rebooted but still no alerts. It had been working fine ever since I purchased the device until the last IOS update (11.2.5) and now it doesn’t work. I can still open and close the door remotely and the status of the door is correct, just no alerts, which are very important to me. Thanks again for your support.


#20

Hi, I seem to have lost my iOS alerts as well, as of a few days ago. I am running iOS 10.3.3, on Garadget firmware 1.20. Everything else works great: Open/close/status via app, even open/close/status via Pebble watch app. It seems to be just the notifications getting to iOS.

What I have tried to get notifications back:

  • Toggled all alerts off and then on again
  • Rebooted phone
  • Log out of Garadget 2 app, log back in
  • Checked iOS notification settings for Garadget app
  • Uninstall app, reinstall app
  • Reboot Garadget unit by pressing R
  • Toggled all alerts off, Log out of app, log back in, toggle all alerts on
  • Log out of app, uninstall app, reinstall app, log back in

Unfortunately none of this has gotten my notifications back on my device.
Am I missing anything else I can try? It had been working great for the past few months.

Thank you for your support!