New Android App

Tags: #<Tag:0x00007fcebd1a35e0> #<Tag:0x00007fcebd1a34a0>

The link for the early access Play page worked, thanks! My notifications are working once again. I’ll do more testing when I’m able.

1 Like

I’ve downloaded the beta app Denis & no longer have the Network Error :grin::grin: When opening the app however I receive the enclosed message on my front gate. If you remember Denis we disabled the laser on this device & I installed the contact switch. Unsure if that is related?

Cheers Denis

Paul,
It looks like it has to do with the reflection not being reported as expected because your unit doesn’t use it. I’ll look into fortifying that part of code in the next release.

1 Like

I stopped getting notifications this afternoon, I got them in the morning. 2/11/2020

Thanks
Tom j

I tested both v2.0.1+4 and v2.0.1+5 now being rolled out and both showed notifications.
Do you still experience this issue?

Thanks for the response. I am getting notifications this morning.
My version number is v2.0.0+1GPL3. I am signed up as a tester
Do I have the right version or how do I get the newest?
Thanks
Tom j.

This is very first beta. We’re currently at 5.
You should be able to download the latest from Google Play Store using the link in the top post.

I had stopped getting push notifications and signed up for the beta. The new app looks good, nice work :+1:

1 Like

I have v2.0.1+5 Denis - all errors have gone and no invalid arguements :slight_smile: Many thanks!

1 Like

New Feature request:

In the new android app, can you please long press shortcuts for open and close. Those will be so handy.

1 Like

Still getting the pre register notice, became tester and still no go.

Thanks for the info. Some other users reported this issue as well.
The app shows fully rolled up in the admin interface.
image
I’m contacting Google to sort this out.

thanks Denis!

It should be live now in all regions. Please confirm.

1 Like

i can install Garadget (beta), is that the new version?

Current is 2.0.2+6. Please check version in the hamburger menu.

confirmed :smiley:

1 Like

That is my version

@all:
Thanks for helping testing the app!
At this time no issues are reported with its availability or functionality.
When you have a moment, please give new app some love in Google Play Store review.
Stay tuned for future updates!

I think I have a bug.
I just opened my door and came inside. When I opened the app again to close the door, it asked my for my fingerprint again and now down the bottom of the screen I get an alert : invalid_token

Edit: I turned off requiring finger print authentication, signed out, logged back in using username/password and it seems OK now.