No account found?

This is highly annoying needing to setup an account vwhen my account exists. Results in more and more email IDs and just frustrating. Got to be an easier way around this mess.


Hello @Xshippie,
Can you please describe the situation in more details?
If you are unable to access your account you can reset password instead of registering a new account. Please PM me if you experience difficulties and need to provide account specifics.

Yes unable to reset account. The app does not recognize my email or login any more. So need to create another account. Created a new.account but then unable to sync with door as the new account may not be able to register an existing door opener garadget. Very frustrating. Unable to figure this out. And I am away from the garage door so don’t know status, etc.etc. …

I’ve initiated a password reset on your account matching the community board email. If you need to reset the password again or on different account, please use the link in my most recent response or me contact again via personal message.

Thanks much Denis for your prompt response. I have reset and now have door status on my phone.
I think I may have run into this problem earlier too. But now I will try to remember for the next time that password reset is only possible thru the browser and not via the app.

The password reset issue is addressed in latest versions of the mobile apps.

I forgot what account info i created for my door. Now I cannot do anything. What should I do?

You can PM me few email accounts that you might have used and I’ll reply to the address that matches the existing account.

Alternatively you can put your Garadget into listening mode, connect any smartphone/computer to its PHOTON-XXXX hot spot and go to in the browser. That will give you the device ID which I can use to lookup the account that owns it. Again, for security reasons I’ll only give the info to the email address on that account.

A post was split to a new topic: Account help

Exact same issue. It still works and sends notifications when open or closed but I can’t go in the app or website to open/close etc. Cant get in the app at all and same issue as you where it says I don’t have an account. Very annoying, love the product but something has to give with the app/account info.

Chris, I replied to your email request. Please let me know if that helped with the login.
Please give updated app a try, it addresses the password reset issue.

I got almost the same issue.
Had it working on my old phone. Then one day my phone died and I had to get new phone. Installed garadget app on the new phone and it said my old log in name/account wasn’t found.
I had to create another account and run through the set up again. But now the device/app can only tell me if the garage door is open or closed. It won’t open or close the door. It’ll spin as if it is trying to open or close, but then go back to the state before.
So frustrated, don’t know what to do with the device now.

Phong, if you see the door in the app, this is a different issue.

Please verify your wiring. When you connect the two screws in the Garadget’s blue terminal with a piece of conductor, the opener should react as if you pressed the wall button.

Well, no.
It was working before I changed my phone, so I know the wiring is correct. I was able to use the app in the old phone to open/close, and I have used it for a year w/o the problem.
My phone died some time ago and there went the account that logged into that old phone. Since setting up on this new phone, it just refuses to open/close.

I tested by using a conductor to short the two blue connectors, and the door open/close as should.

I reran the set up couple times and now it works. Hopefully it stays permanent this time.
Thank you for trying to help.

1 Like

I have the exact issue, please help with password reset

For password reset please try this form:

I had to create a different account for this bulletin board. Is this required? I also find annoying needing two accounts for Garadget. Also, when I first launch app it asks for username/password, and then gives me error message after I enter correct login information I then have to close app and relaunch, and it logs directly into app. This is also annoying. Any suggestions?

Yes, the community board account is separate from Garadget account. We welcome participation from member who don’t have the controller or considering getting it. There are also security benefits to keeping these accounts isolated.

If you receive the error message during the login, please reset your password using the form at

I ran into this issue today, i can log in using the garageit web log in, however the android app won’t accept the password, when i try to reset password i get this error
“Could not find a user with aupplied email address. Check address supplied or create a new user via the signup screen”
Quite annoying. Can you reset whatever it was for the original poster?

Installed new app and deleted the old one. It works now

1 Like