No longer receiving alerts on phone

notifications
alerts
client-apps
Tags: #<Tag:0x00007fceaf6401b0> #<Tag:0x00007fceaf647870> #<Tag:0x00007fceaf645188>

#1

App was working fine then the next morning notifications quit working


#2

Help needed. The app no longer is sending me push notifications.


#3

Alerts now working but are named “undefined” instead of “Garage Door”


#4

I restarted the notifications service. See if that helped. If not try refreshing your event subscriptions by disabling all active alerts, logging out of the app, logging back in and enabling back the alerts you want.


#5

Our notifications are also putting the name of the garage as “undefined” now. We got a notification that the garage was open for x minutes but this morning when my husband closed the garage, it bounced back open and the app kept reporting it as closed, so we never got any notifications about being “stopped” or open.

In just the two days we’ve been using garadget, I’ve also noticed that the app needs to be restarted every time you make changes. When we installed garadget, it did not work until we restarted the app. When I set alerts on my phone, my husband did not get any alerts or see any changes on his phone until he restarted/reopened the app. I’m wondering if it doesn’t know that the garage stopped closing unless you restart and reopen the app?? If so, that seems like a dangerous security flaw.


#6

@kendikat,
What you describe sounds like it might have to do with the unstable connection either between Garadget and network, LAN and cloud or cloud and client device. The lag can prompt you to send multiple commands and they come in later, status doesn’t update quickly etc.

You can check in web app to see if you get timeouts all the time. I can also check device logs by the ID (send in PM if you want me to).


#7

All my alerts are coming as undefined also now. Iv not changed anything. Tried turning off emails and on again - but it is not just emails, it is the alerts also.


#8

Happy New Year, everyone. I hate to pile on, but it having the same problem.


#9

and when you make any change - it says ‘successfully updated undefined’ - as if the names are all gone somewhere - yet the name is correctly shown in the app and on the web.


#10

Happy New Year, all!
There were no changes to the notifications script recently, so I’m surprising the issues are poping up now.
I’ll add more logging to see where the issue is.

The notifications work for my personal and developer accounts. I also got ‘undefined’ for the door name in notification for the dev account. The name got restored after I renamed to a different name and back. I’ll look into it some more.


#11

Im a bit hesitant to rename the door after my rename issues a while back (with it not being taken for the emailing) - but if that is all that is needed to fix this, i’m happy to do it - but I can leave it as is for now in case you want me to test anything. Cheers.


#12

+1 for “undefined” since the alerts resumed but hey it’s New Year so it can wait. Take the day off :tada:


#13

I’m having the same issue of getting undefined as the name. I tried all of the suggestions given and it still isn’t working. Also, how do I delete one of the devices?


#14

For “undefined” name issue, just reset the unit by clicking “R” button on it.


#15

That worked, see results attached. Thanks, Denis!

http://imgur.com/CzWJdzn


#16

I turned mine off and on - that also fixed it.


#17

Worked perfect for me. Thanks for providing awesome service.


#18

Hello. No notifications on my wifes and my cellphone. Notifications are “on” in the software. I rebooted the garadget and still not working
Also I changed the name, and turn off notif log out , login back in and turn them back on. Not working.


#19

I restarted the service. Please check now.


#20

Nothing. Do i need to do anything else?