Not getting notifications anymore

notifications
alerts
client-apps
Tags: #<Tag:0x00007fceae2b5a28> #<Tag:0x00007fceae2b58e8> #<Tag:0x00007fceae2b57a8>

#1

It’s not sending status notifications to my phone or my wife’s phone anymore. Unplugged the unit and plugged it back in, but still nothing. All the notification tabs on turned on also


#2

And now after I open and close it from the app it goes offline. Reset it again and still does the same thing. Now it just shuts off on its own after a few minutes, no light on at all


#3

If you want to reset the unit, clicking button “R” is sufficient. There were occasions when people broken off USB connectors while balancing on the stool in Garage.

Anyway, the unit shutting off is something that has to be looked into, before getting back to notifications. Please try troubleshooting the power issue.


#4

Pressing the “R” button seems to have worked with the notifications problem, possibly on the shutting off thing too. Thanks :blush:


#5

My garadget also stopped sending notifications also to my phone a few days ago. It was ok initially since I’m still getting IFTTT applet notification. But it stopped working with IFTTT as well today.

I tried the things I see in the forums.

  • Reset using ‘R’
  • logging out of the the app
  • un-installing the app
  • toggling alerts on the app and also the on the cloud service
  • long-pressing the ‘M’ button to repeat the wi-fi setup
    But nothing works.

Please help!


#6

@xxenov, please PM me your device ID, I’ll check the logs.


#7

I’ve lost all notifications in the last day or so… What was your solution to this dilemma?
I’ve tried everything with no solution!
Help!!


#8

The notification service has been restarted. Please let me know if the issue persists.


#9

No change! Still no alerts no matter what I select in the Garadget App… Notifications have always been robust and instantaneous!
Couple of days ago Garadget quit reporting the current status of my garage door! Still have functionality of the door when I press the Door Icon in the App, just no report…
This is on a iPhone 7 iOS 10.3.2


#10

I have the same problem. No notifications anymore! :frowning:


#11

Same here. Stopped sending alerts about 3(?) days ago. Tried resetting all the settings and preferences on my phone. Other things still works, I can see it knows how long it’s been open or shut and I can use the app to operate the door still…


#12

Just noticed mine isn’t send notifications now either, still opens and closes from the app though


#13

Yup, also not receiving notifications on my iPhone. I should have received multiple open and close alerts today. I verified that all my alerts are turned on in the app.

Thanks,
Merg


#14

Thanks for your reports everybody. Clearly something is going on on the server end. Looking into it and will report as soon as there is an update.


#15

Apparently hosting company messed up the database access. Should be good now.
Somebody please confirm.


#16

Mine is working now! Thanks :blush:


#17

Back in business!! Thank you!!


#18

Me three!

Thanks,
Merg


#19

All good here now. Thanks!


#20

All good now, Thanks.