Planning on changing my router and ssid - whats the garadget work involved

wifi
device-setup
credentials
Tags: #<Tag:0x00007fad73f22998> #<Tag:0x00007fad73f22218> #<Tag:0x00007fad73f21e58>

#1

Hi,

Been fine to date, but new router going in, with a new SSID. I have done a search on here for ‘change wifi’ but can fnd anything related to what I need to do.

Thanks.


#2

To configure the new WiFi credentials in Garadget please put it into the listening mode and follow “add door” process from within the Garadget app of your choice.


#3

I switched routers and this thing has been offline for several days. I finally think I have the router stuff figured out (can connect on my Android phone to the internet now!). So I am at the point where I am trying to get all my little devices that connect to the router to talk again.

I tried to push the button and see a dark blue LED flashing slowly. I tried to erase the old WiFi setup by holding it down for 10 seconds or so and it does that just fine. The thing refuses to find the particle device from the app. I tried it 100 times and varying distances from less than 1" to 50 feet. Nothing.

I can route my phone to connect to the thing directly as an access point and it will connect. If I run the app at that point it says it can not communicate with the internet so it errors out. I’m about ready to toss this in the trash for being a PIA to deal with. Honestly the internet of things sucks.


#4

I’m a bit confused about the following part:

What “thing” refers to?
Let’s go over the setup steps again:

  1. start out with the internet connected mobile device
  2. click “add door” in Garadget’s app user interface
  3. when instructed (but not at any time before), navigate to the phone’s settings and connect to PHOTON-XXXX hotspot. Hotspot is only available when LED is blinking dark blue.
  4. return to the Garadget mobile app and select your home WiFi network, enter login credentials

At what step do you experience the problem?


#5

Did all those steps exactly as defined yet nothing is detected. I finally borrowed my daughters IPHONE and it worked the first time I tried it. The Android was a POS. Working just fine now that it’s back on the network. Both phones can see and control door.

The thing - Using my android phone it refused to detect the Garadget device if the led was blinking dark blue or not. It was driving me crazy since I know I configured it originally with an Android phone.


#6

The simplest solution is to change the SSID and password of the new router to the same as your old router. That way you don’t have to go around all your mobile devices, smart tv etc. setting new credentials.


#7

The new router MAC ID was causing most of my issues. I did originally try to use just the SSID and PW but many of the devices in the house would not connect as it recognized a new MAC-ID as well. I could have cloned the thing but I didn’t.

Still does not explain why the Android refused to see the Garadget device in AP mode. I just completed an electronic project using a NODEMCU and that device had no problem with AP mode and an Android phone.