Setup Troubleshooting Guide

Tags: #<Tag:0x00007f841a814160> #<Tag:0x00007f841a814d68> #<Tag:0x00007f841a80fc00> #<Tag:0x00007f841a80f980> #<Tag:0x00007f841a80f5c0>

Please check if you can setup using the web interface:
If that is successful, you should see the device in iOS app as well. Let me know if still doesn’t work.

Hi, I’ve received my device today and followed the instructions and after many (many!) attempts, I’m stuck at this step:

LED is slow pulsing cyan but the device is not in the list

I have disabled Explicit and Universal Beamforming on my ASUS RT-AC86U router as per the screenshot, for both the 2.4Ghz and 5Ghz bands. I have also tried disabling all SSIDs and only using the 2.4Ghz in 20Hz as per the suggestions.

I always get to the same screen. I have also tried the web interface and same outcome. Even tried to claim the device from but nothing happens when I enter the device ID and click on “Claim Garadget”, no error message or any response, very bad UX…


Any suggestions?


Apologies for the difficulties during your setup.
If your Garadget’s LED is slow pulsing then it is connected to the WiFi and the server and there is no problem with the router configuration.

There was a momentary issue at the cloud service provider that prevented your unit’s provisioning.
It is now resolved.

I was trying to check MQTT setup so when I tried to connect to photon wifi I always get message that connection failed. Since I tried wifi reset, now I don’t see the device on the app and it is always blinking dark blue. I had an external antenna and tried both with and without it connected. Also I have removed the device from installation support and have it near the phone. Tried iPhone 11, 7 5 and PC without success.

It sounds like you tried all the troubleshooting steps. Another thing would be to re-upload the firmware and see if that makes any difference. If that doesn’t help, please PM me for the service arrangements for your unit.

A post was split to a new topic: MQTT with TLS