Unable to Join the Network

wifi
signal
wireless
antenna
Tags: #<Tag:0x00007fad72866970> #<Tag:0x00007fad72866830> #<Tag:0x00007fad728665b0> #<Tag:0x00007fad72866358>

#1

Downloaded and installed the app on iOS device (iPhone). Followed the instructions. When I try to connect to the “Photon-…” it gave me a “Unable to Join the Network” message. I tried repeating the steps and I tried all the troubleshooting steps, no luck. I also tried with another iPhone with the same result. I updated to the new iOS yesterday and I’m wondering if that is related? Any advice is greatly appreciated!!!


#2

Wouldn’t think it’s iOS version related.
I’d still try with some other device just in case. There’s also a USB based setup option but it’s a bit tech’y.
Please PM me for exchange arrangement if none of that works out.


#3

I have tried on 2 separate iOS devices an iphone 6 and 6S. Same result with both. I should also add that on both devices the Photon SSID appears and disappears intermittently. I tried placing the phones very close to the Garadget as well as a few feet away, no difference. I will try an iPhone 7 shortly and let you know if anything changes.


#4

Sounds like a plan. As I said: if no luck, we’ll just do the exchange.


#5

Hello,

So just got a new iPhone 7, same exact issue is occurring. I guess I will try the more technical USB based approach. If that does not work this garadget is getting a one way ticket back to garadget land. Will let you know how it goes.