Verify device ownership


#1

I can’t complete the install. I have tried using the iPhone app and the web based platform, Still no luck. Usually the install fails at “verify device ownership” mark. The lights on the garadget don’t change (remain flashing blue) during the installation. The final message I receive is - oops set up process couldn’t disconnect from garadget wifi network. This is an internal problem with the device, so please try running the setup again after resetting your garadget and putting it back into listen mode.

I’m frustrated and don’t understand what I’m doing wrong. I have tried multiple iPhones and iPads. Still no luck. I have even tried manually reconnection to the internet during the installation process and it still fails (oops response). Thoughts? Suggestions? I am near our wifi router and tried different distances with the garadget… still nothing. The only two colors I have ever seen flash on the device are blue and green.


#2

Hi Brad,
Don’t worry, we’ll get it sorted out or I’ll replace your unit if there’s a problem with it.

At what point in the process do you see the green light?

Can you test the WiFi connection credentials you’re supplying to Garadget by clicking your WiFi network in settings, selecting “forget” and then re-connecting to it with the same password.


#3

I forgot my wifi and was able to log back in. No issues there. The only time I see a different light is when I set the unit after a failed log in. The green ligh flashes then. Once I put the device in the flashing blue mode, I won’t see any change from the flashing blue even though the app says it’s moving along in the set up process. It always freezes and fails at the verify device ownership stage


#4

The setup process in app has no connection with the device so it just shows what is supposed to happen about that time. If you see green LED blinking slow and never transition to blinking cyan then Garadget is trying to connect to WiFi router and fails. We covered the obvious reason (wrong password), you tried getting Garadget closer to the router. Another thing to try is checking that the router has DHCP enabled and/or try the setup with different router.


#5

How would I check to see if the router has DHCP enabled? Its a standard AT&T router that I have had for years? I don’t have the option to use a different router as it has to be an AT&T product.

So these are the steps I have been doing:

  1. I turn the device on - majority of the time the light rapidly flashes green until I hold the M button down to get it to flash blue.

  2. I follow the steps on the app (also tried the web based set up too).

  3. I connect to new hotspot created by the garadget.

  4. The app continues to load and always freezes under “verify device ownership”

  5. The garadget lights never changes during this process - its remains flashing blue.

  6. Eventually the Oops! comes up and it fails.

  7. During the web based set up I can’t get past the main page. I will connect to the hot spot as instructed but it just continues to load and not processed to the next screen like in the app…

Brad


#6

Because you asked, we’re pretty safe to assume you have DHCP enabled in your router. It is a default setting with the kind of consequences that you’d remember disabling it.

Another thing to try is holding “M” button for about 10s. First you’ll see slow blue blinking and then a burst of quick blinks. This will erase any WiFi credentials saved in the unit.

When I mentioned trying different router, I meant maybe a setup attempt at friend’s or neighbor’s house. Try that if practical, otherwise we’ll just assume the router is fine.

If neither of above gets you through the setup, we’ll try another unit.

BTW: You may be using an Internet provider supplied WiFi router that comes in a combo with the modem, but you can still use your own wireless router with that either as (better) primary access point or an range extender.


#7

Well it works!! I brought home a hotspot from work and set it up using that wifi signal. Once it was up and running I just added a new door with the home wifi and it works great now. No idea what I did differently but now it works.

How many phones can I set up under one garadget?

Thanks

Brad


#8

All of them… You can have your Garadget on all your phones, tablets and computers. :yum:
Glad your issue got resolved. Clearly the issue had to do with WiFi in some way.


#9

I spoke too soon. The device was still connected to the hotspot and won’t connect to my home wifi… Thoughts on how to trouble shoot an AT&T router?


#10

The experiment involving the other router pretty much narrowed the issue down to the AT&T router. I’m not sure how deep you want to get into WiFi configuration rabbit hole. For reasons not limited to just Garadget setup, I’d suggest checking that you use the more secure protocol (WPA2 Personal).

But ultimately you may benefit from the speed increase and the reliability of the newer router. It is worth checking if AT&T will upgrade yours at no cost.


#11

Thank you for taking the time and working with me. I Contacted AT&T and they are unable to change the security settings to WPA2. They will be shipping me a more secured and current Wi-Fi router. I’m not giving up yet!!

Thanks,

Brad


#12

You were spot on. AT&T saw that my router was outdated… they replaced it. Set up was a breeze afterwards!! Again thank you for taking the time and I look forward to using Garadget!

Brad


#13

I have the same problem. My light goes to blinking green and I get the message that verification failed. I have access to the internet and am using WPA2, I do not know what to do except return the device.Also, I bought two devices at the same time and the other device I was able to install no problem.


#14

John,
The fact that another unit didn’t have any complications rules out your router as the source of the problem.
I’d give that unit another setup attempt or two while closer to the router.
If you still unable to connect your second Garadget then please exchange it at the place of purchase.

Please don’t hesitate to contact me if you experience any difficulties with that.


#15

Thanks, I have tried the setup process several times with the exact same result. So I guess I will have to return it.


#16

Yes, there should be no cost to you to return or exchange that unit.


#17

Hi,

I am having the same problem. Just bought my refurbished garadget. Tried to connect my unit to the network and the cyan light blinks fast. On the iOS app the verification failed. I verified in my router’s DHCP table that the garadget is connected to my router & network. But the verification fails. See screenshots.

I cannot proceed to connect via the web app: I have a lot of wifi networks in my area and when I try to select my WiFi network it just switches to a new one and I cannot click the next button.

Thanks,
Delian Petrov


#18

The app just shows the steps of the process at estimated times when they’re suppose to happen, the ownership verification is the final one so that is the step where you receive the error after there is no confirmation from the server. The issue could be in any of the steps, but the LED indications suggest that the unit has difficulty connecting to the server.

Unless you have network restrictions (ports blocked, parental controls etc.) I suspect the issue is with the encryption keys. If you feel particularly tech-y, you can try fixing it yourself using the key doctor but the easy way is to exchange the unit for a different one. If you’re sending it back, please put a note in the box with the issue description.


#19

I tried to use the key doctor to change my key like you suggested. No luck. I even tried to reset the public key and still no luck.

How do I get a return label from you guys?


#20

You can initiate the return of the old unit to the retailer for the full refund and order the replacement right away.
This way you don’t have to wait for the return to arrive before the replacement is dispatched.
Please PM me if you need any help.